No connection in 4g after reboot

Re:No connection in 4g after reboot
2021-11-18 01:54:34

@Migu 

Hi, Thank you for the feedback.

Please refer to the instruction via private message and keep us informed whether it could fix this issue.

 

0
0
#12
Options
Re:No connection in 4g after reboot
2021-11-18 11:49:19

@ TP-link

 

Confermo anche per me lo stessso problema con MR600 V2 , ho aggregato le bande e funzionava perfettamente , al riavvio non le seleziona più

andava in 3G. Seguendo la vostra procedura indicata non riconosce più la sim.Praticamente sono senza servizio.

Come si puo fare?

La sim ora inserita nello smartphone mi permette di collegarmi ad internet tranquillamente.

In attesa di informazioni saluti e grazie.

 

2
2
#13
Options
Re:No connection in 4g after reboot
2021-11-19 00:56:24

@sporanox 

Hi, Thank you very much for your feedback.

The recommended solution would not make any change to the SIM card status and I think maybe the SIM is not properly inserted.

Could you please reboot the modem, then insert the SIM card again per instruction: How do I install a SIM card for my 4G Wi-Fi router or Mobile Wi-Fi?

By the way, May I know who is your SIM carrier?

 

0
0
#14
Options
Re:No connection in 4g after reboot
2021-11-19 23:12:55

@TP-Link

La scheda sim è Iliad , volevo informarvi che mi è stato sostituito il router , ed inizialmente non riconosceva la suddetta sim.

Dopo un reset forzato è stata riconosciuta e si collega in 4g+ sulla banda 3 .Facendo uno speedtest è arrivato a circa  75Mb in download.

Aprendo l'interfaccia Web, ho notato che il firmware su questo router è diverso dal precedente ,120091 v0001.0 build 201203 Rel.59032n

ed è presente un nuovo aggiornamento 130091 v0001.1 Build 210208 Rel.61056n ,è possibile farlo senza avere problemi?

Saluti e grazie.

0
0
#15
Options
Re:No connection in 4g after reboot
2021-11-23 01:54:16

@sporanox 

Hi, sorry for the delay.

I could not guarantee there will be no issue at all.

But a new firmware is already worth a try since it optimized the performance and stability in all kinds of ways.

Now I do see that you have updated to this firmware already, is everything going on all right?

Thank you very much.

 

0
0
#16
Options
Re:No connection in 4g after reboot
2021-11-23 18:22:43

@TP-Link 

Salve , si ho aggiornato il firmware ed è andato tutto bene, funziona tutto regolarmente , anche se devo dire che non ho provato

ad aggregare le bande per paura di bloccarlo. Una domanda , l'ultimo aggiornamento disponibile sul vostro sito è quello che ho

appena scaricato , sul precedente apparecchio (quello che ho restituito) vi era una versione più recente o sbaglio?

1.4.009.1 v0001.0 Build210727 Rel. 33453n che non è presente nella sezione Donwload.

Saluti e grazie.

2
2
#17
Options
Re:No connection in 4g after reboot
2021-11-26 16:48:12 - last edited 2021-11-26 16:48:49

Any update about the new firmware 1.5.0? @TP-Link 

2
2
#18
Options
Re:No connection in 4g after reboot
2021-11-26 20:27:41

@TP-Link Solution did not fix the Problem. Change to manual band is not possible, I recieve the error 89534

1
1
#19
Options
Re:No connection in 4g after reboot
2021-11-27 16:43:52 - last edited 2021-11-27 16:45:12

@haze10 Stesso problema non si connette piu,

nessun servizio 3G/4G il modem non va piu su internet.

Codice Errore : 89534
Nessuna frequenza disponibile.

 

Versione Firmware:1.4.0 0.9.1 v0001.0 Build 210727 Rel.33453n
Versione Hardware:Archer MR600 v2 00000002

 

dove posso trovare il firmvare 1.4 provo a reinstallarlo forse il modem riprende a funzionare

1
1
#20
Options
Re:No connection in 4g after reboot
2021-12-01 06:36:39

@Toremax @jogi @Migu 

Thank you very much for all your feedback.

Please refer to the private message for further suggestions.

It would be highly appreciated if you could keep me updated on whether the issue could be fixed or not.

 

0
0
#21
Options