TD-W8961N Internet Accessible but LED is off

TD-W8961N Internet Accessible but LED is off
TD-W8961N Internet Accessible but LED is off
2022-06-08 05:46:22
Model: TD-W8961N  
Hardware Version: V4
Firmware Version: 3.1.0 Build 210205 Rel.03549

Hello,

 

I have TD-8961N modem. I recently bought it. After I set it up, I can access the internet but the LED of the internet is off.

What can I do for it?

 

Thanks in advance,

Rohit

  0      
  0      
#1
Options
6 Reply
Re:TD-W8961N Internet Accessible but LED is off
2022-06-08 09:58:39

  @Rohit_BSNL_USER 

How long have you had the modem?

Did you use 8961N as a DSL modem router or any other working modes, like bridge or AP?

Thank you very much.

Best regards.

Please leave me a message if I haven't seen your post and your issue is quite urgent!
  0  
  0  
#2
Options
Re:TD-W8961N Internet Accessible but LED is off
2022-06-08 10:04:28

  @David-TP 

Hi,

 

I am using it as a DSL modem for BSNL Broadband. I purchased it on 5 June 2022.

 

Thanks,

Rohit

  0  
  0  
#3
Options
Re:TD-W8961N Internet Accessible but LED is off
2022-06-08 12:01:15

  @Rohit_BSNL_USER 

Thanks for the update.

Can I have a picture of the LED lights on the modem?

Have you tried to reboot and reset the modem once to see whether it made any difference?

Thank you.

 

Please leave me a message if I haven't seen your post and your issue is quite urgent!
  0  
  0  
#4
Options
Re:TD-W8961N Internet Accessible but LED is off
2022-06-08 12:06:25

  @David-TP 

Sure, the picture is attached.

I rebooted and also tried the quick setup. Still the same issue.

 

Thanks,

Rohit

File:
TPLink_TD-8961N_ROHIT.jpgDownload
  2  
  2  
#5
Options
Re:TD-W8961N Internet Accessible but LED is off
2022-06-12 09:21:39

  @Rohit_BSNL_USER 

Thanks for the update.

Sorry for the delay.

Have you tried to go to interface setup>LAN>DHCP>DNS at the bottom and use 8.8.8.8/8.8.4.4 as the primary and secondary DNS?

After that if the internet is still off but the internet service is actually working, I think there is something wrong with the welding of the internet LED modules and you could consider replacing with the shop retailer.

 

Thank you very much.

Best regards.

Please leave me a message if I haven't seen your post and your issue is quite urgent!
  0  
  0  
#6
Options
Re:TD-W8961N Internet Accessible but LED is off
2022-06-12 15:02:39

  @David-TP

 

Hi,

 

Thanks for your reply. I think you are right because when I reboot the router, all LEDs lit up except the internet one.

I will check for the replacement. I have bought it from the Amazon.

 

Thanks,

Rohit

 

  2  
  2  
#8
Options