Deco X60 DHCP stays active in AP mode.

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

Deco X60 DHCP stays active in AP mode.

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Deco X60 DHCP stays active in AP mode.
Deco X60 DHCP stays active in AP mode.
2022-07-04 08:45:28 - last edited 2022-07-07 07:20:40
Model: Deco X60  
Hardware Version: V2
Firmware Version: 1.5.1

When setting my Deco X60 system to AP mode, it overwrites the GL-AX1800 (flint) DHCP server.

It’s quite odd.

 

For example:

Flint has Router IP 192.168.1.1. When connecting the Deco X60 is access point, that changes to 192.168.0.1. This is a non accessible IP.

It simply doesn’t exist, can not be pinged nor accessed in web.

 

I have to manually set the router IP on my client device to 192.168.1.1 to be able to access the Flint router panel.

 

When in the Flint router panel, in the clients section, it will show some strange results. IP addresses assigned starting from 192.168.0.1, instead of 192.168.1.1. (See photo’s).

 

Somehow the Deco X60 in AP mode keeps using it's own DHCP server, and as result the flint is unable to asign an IP (see photo).

 

I asked around on the GL.iNet forum (unable to post link to the forum, the title is): *GL-AX1800 Beta: Strange “bleeding" effect?*

 

However it appears to be an issue with the Deco system.

 

Resetting either devices doesn't fix it. 
Any help would be greatly appreciated😅

  2      
  2      
#1
Options
1 Accepted Solution
Re:Deco X60 DHCP stays active in AP mode.-Solution
2022-07-05 01:59:57 - last edited 2022-07-07 05:23:22

  @Blobbie 

Good day,

Thank you very much for the feedback and also thanks a lot for the message.

Please refer to the private message for further assistance.

Please let me know whether it is working or not.

 

Best regards.

 

Recommended Solution
  2  
  2  
#2
Options
1 Reply
Re:Deco X60 DHCP stays active in AP mode.-Solution
2022-07-05 01:59:57 - last edited 2022-07-07 05:23:22

  @Blobbie 

Good day,

Thank you very much for the feedback and also thanks a lot for the message.

Please refer to the private message for further assistance.

Please let me know whether it is working or not.

 

Best regards.

 

Recommended Solution
  2  
  2  
#2
Options

Information

Helpful: 2

Views: 418

Replies: 1