Deco M5 keeps disconnecting and no internet

Deco M5 keeps disconnecting and no internet

Deco M5 keeps disconnecting and no internet
Deco M5 keeps disconnecting and no internet
2022-08-29 22:35:26
Tags: #Firmware Update #Deco Lab #M5 disconnecting
Model: Deco M5  
Hardware Version:
Firmware Version: 1.6.0 Build 20220525 Rel. 48298

I have 3 M5's one day 1 just got disconnected. I did a reset and firmware update. Aftet that if is the same; It will connect but keeps dropping and if ever it is connected,  it will not have enough speed almost to zero. 

 

My main deco has 300mbps and 2nd deco is more than 100mbps. Its not the distance from the other mesh because if worked fine for almost a year then it just stopped. It connects to the main deco so it should have the strongest connection.

 

Not sure if fhis is a software issue.

  2      
  2      
#1
Options
4 Reply
Re:Deco M5 keeps disconnecting and no internet
2022-08-30 06:36:24

  @GCB 

Thanks for the feedback.

Have you noticed this satellite M5 would turn flashing red sometimes?

Could you please swap the location of two satellite M5 units to see whether the disconnection follows the same unit or stays on the same location?

And if it follows the same unit, please also do a factory reset on this unit by holding the reset pinhole for 1s and add it back to see whether the problem continues.

Best regards.

Wi-Fi 7 Launch Replay: https://www.tp-link.com/us/wifi7/event | Leave me a message with any Urgent Requests, or Simply Feel Left Out
  0  
  0  
#2
Options
Re:Deco M5 keeps disconnecting and no internet
2022-08-30 06:58:34 - last edited 2022-08-30 06:59:25

  @David-TP  thank you for your feedback.

 

I tried and even tried using at as main deco but it does not work. Resetted all units but this specific node does not work. 

 

Correct it occasionally turns red but lately it stays green even if there is no internet.

 

Tried backhaul but devices does not connect to it . I tried to wire lan ny tv and speeds are erratic and drops most of the time.

 

Also noticed that it connects to other nodes on occasion via 5G only.

 

All decos are running the same firmware and did not do modifications on the settings.

 

  0  
  0  
#3
Options
Re:Deco M5 keeps disconnecting and no internet
2022-08-31 03:14:38

  @GCB 

Thanks for the update.

Please install the beta firmware on this firmware to see whether it helped or not.

Deco M5-1.6.0 build 20220816

And it is also suggested to swap the location of this unit with the other satellite Deco M5.

After that, if still nothing happened, I am afraid you might need to contact the local support team to ask for warranty service.

Thank you again.

Best regards.

 

 

Wi-Fi 7 Launch Replay: https://www.tp-link.com/us/wifi7/event | Leave me a message with any Urgent Requests, or Simply Feel Left Out
  0  
  0  
#4
Options
Re:Deco M5 keeps disconnecting and no internet
2022-08-31 07:47:44

Thanks! 

 

Should I do this for all of my Deco's or just one with the issue? concerned about the risk of having all of my 3 decos not working and can't afford to go offline. 

  0  
  0  
#5
Options