[TP-LINK MR200] Not connecting with VI ( Vodafone Idea) sim -India

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

[TP-LINK MR200] Not connecting with VI ( Vodafone Idea) sim -India

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
[TP-LINK MR200] Not connecting with VI ( Vodafone Idea) sim -India
[TP-LINK MR200] Not connecting with VI ( Vodafone Idea) sim -India
2022-09-24 15:52:05 - last edited 2022-09-24 15:57:50
Model: Archer MR200  
Hardware Version: V5
Firmware Version: ‪1.2.0 0.9.1 v0001.0 Build 210120 Rel.67320n

My MR200  is working fine with Jio and Airtel sim with better speed than on phone. I have also attached external lpda antenna for better network strength. I am also getting 4g+.

But, VI / Vodafone-Idea sim is not working. On phone  I am getting more than 40+Mbps without any extra configuration.

When I use tha same sim in MR200 it shows SIM card prepared, network strength not showing. I tried all changing APN setting but no working.

I am from Gujarat,India.

  0      
  0      
#1
Options
1 Reply
Re:[TP-LINK MR200] Not connecting with VI ( Vodafone Idea) sim -India
2022-09-26 03:39:23

  @kkp1411 

 

Hi,
 

1. If you use TP-Link original LTE antennas with the VI SIM, is there any signal?

2. Please reset the MR200 to factory defaults, then check the network type and signal strength again on Status page

3. When you create new profile and set APN manually, please make sure the PDP Type is IPv4 only

4. Please change Network Search from Auto to Manaul, then check if VI is available in the list.

5. Please share with us system log file on the MR200 with VI SIM.

  0  
  0  
#2
Options

Information

Helpful: 0

Views: 598

Replies: 1