2.4Ghz Wi-Fi Stop Working on Mesh after router restart.

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

2.4Ghz Wi-Fi Stop Working on Mesh after router restart.

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
2.4Ghz Wi-Fi Stop Working on Mesh after router restart.
2.4Ghz Wi-Fi Stop Working on Mesh after router restart.
2022-10-11 02:44:31 - last edited 2022-10-12 08:43:45
Model: RE450  
Hardware Version: V4
Firmware Version: 1.0.3

I'm using an RE405 which has AC protocol connected with OneMesh to an AX10 Router. 
 

They usually works fine most of the time. But if for some reason I have to restart my router, all the 2.4Ghz devices connected to the RE450 went offline and I'm not able to reconnect any other device to the 2.4Ghz network until I manually restart the RE450 too.
 

After restarting the RE450, everything starts to work normally again. 
 

This issue doesn't affect the 5GHz network. 

 

So I would use some help if anyone has faced this issue before and if there's any workaround for this problem or is something that TP-Link must fix with a firmware maybe?

 

Thanks

  0      
  0      
#1
Options
1 Accepted Solution
Re:2.4Ghz Wi-Fi Stop Working on Mesh after router restart. -Solution
2022-10-11 12:18:58 - last edited 2022-10-12 08:43:45

I tried something that seems to have solved the problem. 
 

I fixed the 2.4GHz Wi-Fi channel instead on setting on automatic and I'm not facing the issue anymore. 
 

Probably with the auto channel mode on the 2.4Ghz devices, when the router restarts it should select other channel and the devices stuck on the old channel (or maybe the repeater, cause new connections doesn't work either) and I had to unplug from the power and put it back. 
 

I hope it solves the problem for now. 

Recommended Solution
  3  
  3  
#2
Options
2 Reply
Re:2.4Ghz Wi-Fi Stop Working on Mesh after router restart. -Solution
2022-10-11 12:18:58 - last edited 2022-10-12 08:43:45

I tried something that seems to have solved the problem. 
 

I fixed the 2.4GHz Wi-Fi channel instead on setting on automatic and I'm not facing the issue anymore. 
 

Probably with the auto channel mode on the 2.4Ghz devices, when the router restarts it should select other channel and the devices stuck on the old channel (or maybe the repeater, cause new connections doesn't work either) and I had to unplug from the power and put it back. 
 

I hope it solves the problem for now. 

Recommended Solution
  3  
  3  
#2
Options
Re:2.4Ghz Wi-Fi Stop Working on Mesh after router restart.
2022-10-12 08:52:14

 Hello  @RafeNunes 

 

Thank you for letting us know the troubleshooting step you've tried and sharing the possible fix.  

I wonder if this could be due to 2.4Ghz network, devices are connected back to the router first .

As 2.4Ghz has further Wi-Fi range than the 5Ghz Wifi, if the router boots up first before the range extender, some 2.4Ghz Wi-Fi device may connect to the router at that time not the range extender.

  0  
  0  
#3
Options

Information

Helpful: 0

Views: 422

Replies: 2