TPLink Router resets to default for a "front end conflict"

TPLink Router resets to default for a "front end conflict"

TPLink Router resets to default for a "front end conflict"
TPLink Router resets to default for a "front end conflict"
2022-10-16 18:32:25
Model: Archer AX1500  
Hardware Version: V20
Firmware Version: 1.3.1

Info:

I'm currently using another off-brand version of router; Tenda. I have quite a few static IP addresses for servers, cameras, and a few other IoT things.

The issue I'm facing is that I have my home network on a 10.10.0.X/24, 255.255.255.0 address.

10.10.0.15 - 10.10.0.249 is my DHCP pool. The first 2-15 are static addresses I'm saving. 2-14 of which are used for VM Servers and Cameras.

Everything works perfectly when I DON'T have my WAN connection plugged in. Whenever I plug in my WAN it immediately resets the IP / DHCP pool range back to 192.168.0.1

Also, another thing to note is that the internet coming into my home is Coaxial based. So it directly runs into a Netgear modem. 192.168.100.1

Basically this routers only job is DDNS, DHCP, IPTV, PF, and DPH.

 

How the issue occurs:

I get my AX1500 setup offline that way none of my network / clients get kicked off, 10.10.0.2 - 10.10.0.249 DHCP / Reserved. All AP is turned off.

Swapped it over to an active home network to test and everything communicates seamlessly. 

 

My issue:

The second I plug the 10.10.0.1 WAN port into my the 192.168.100.1 Modem freezes, and reverts to the 192.168.0.0 LAN / DHCP pool. 

Gives me an error of "This routers LAN and DHCP was reset because of a Front end device conflict."

 

Am I over looking something? Bug fixes? Any help would be appericated!

  0      
  0      
#1
Options
1 Reply
Re:TPLink Router resets to default for a "front end conflict"
2022-10-16 19:01:03

  @12GaugeNick 

 

Hi,

 

Is the WAN port ("Internet Connection Type") of the AX1500 configured as "Dynamic IP"?

 

In case it is, then set it to "Static IP" instead. If your Netgear modem's IP address is 192.168.100.1, then set the AX1500's WAN "IP Address" to 192.168.100.2 (or any other unused 192.168.100.x address), Subnet Mask to 255.255.255.0, Default Gateway and DNS to 192.168.100.1.

 

  0  
  0  
#2
Options