Whitelabel Error Page while logging in router web gui

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

Whitelabel Error Page while logging in router web gui

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Whitelabel Error Page while logging in router web gui
Whitelabel Error Page while logging in router web gui
2022-10-29 12:54:54
Model: Archer VR2100  
Hardware Version:
Firmware Version:

While trying to log in using the tp-link user id i get this error 

 

"Whitelabel Error Page

This application has no explicit mapping for /error, so you are seeing this as a fallback.

 

 

There was an unexpected error (type=Not Found, status=404).

No message available"

 

I can log in normally using the router's password though.

 

  2      
  2      
#1
Options
3 Reply
Re:Whitelabel Error Page while logging in router web gui
2022-10-29 14:17:12
same problem today
  3  
  3  
#2
Options
Re:Whitelabel Error Page while logging in router web gui
2022-11-04 12:13:52

  @shehari MIOT

Do you mean when you try to log into the web UI, if it is via TP-Link email ID and password, it will report a Whitelabel Error Page, but if you use the local username and password, there is no problem at all, right?

Did you still have the current issue now?

If yes, is there any chance for you to record a video clip and send it to support.forum@tp-link.com?

Thank you very much.

Best regards.

 

  0  
  0  
#3
Options
Re:Whitelabel Error Page while logging in router web gui
2022-11-04 13:28:26

  @David-TP 

Yes exactly as you described. But its not showing the error now. Everything is working fine.

  2  
  2  
#4
Options

Information

Helpful: 2

Views: 286

Replies: 3