MR600 v3 slow compared to Virgin Media Hub when used to serve up cable internet

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

MR600 v3 slow compared to Virgin Media Hub when used to serve up cable internet

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
MR600 v3 slow compared to Virgin Media Hub when used to serve up cable internet
MR600 v3 slow compared to Virgin Media Hub when used to serve up cable internet
2022-11-07 19:18:08
Model: Archer MR600  
Hardware Version: V3
Firmware Version: v1 Build 220307 (Latest)

Hi,

I just bought the M600 4g router and initially set it up as a router with my Virgin Media hub acting as modem feeding it cable internet to serve up.

 

I got it up and running fine using stock settings, but I've noticed I'm getting much slower download speeds (70-80Mbps) from the TP Link (using a BT Whole Home Mesh Wifi system I have) than I did when using the Virgin Media router alone (consistently >120Mbps). 

 

The TP Link router is setup with default settings, QoS is off. Any advice on why there may be a discrepancy would be much appreciated?

Many thanks in advance

  0      
  0      
#1
Options
1 Reply
Re:MR600 v3 slow compared to Virgin Media Hub when used to serve up cable internet
2022-11-08 07:58:09

  @Lavapies 

 

Hi, you mentioned that download speeds is 70-80Mbps from the TP Link (using a BT Whole Home Mesh Wifi system you have), do you mean the speedtest was done via the BT WiFi system?

 

Please connect a computer to the MR600 via Ethernet cable directly to test the speed again, also make sure there are only 1 device connected at that moment.

 

In addition, is the MR600 connected to a modem via Ethernet cable? If so, please connect the same computer to the same port of the modem via same Ethernet cable to test modem speed for comparison.

 

 

  0  
  0  
#2
Options

Information

Helpful: 0

Views: 515

Replies: 1