NAT Loopback doesn't work on AXE300 (AXE16000)

NAT Loopback doesn't work on AXE300 (AXE16000)

NAT Loopback doesn't work on AXE300 (AXE16000)
NAT Loopback doesn't work on AXE300 (AXE16000)
2023-08-10 02:17:01
Model: Archer AXE300  
Hardware Version: V1
Firmware Version: Archer AXE300 v1.0

Hello,

We're trying to upgrade our router with TP LINK AXE300/AXE16000. 
Our services behind the router depends on NAT Loopback to locate other services both in the same subnet and a different subnet across the WAN. 

But as soon as we placed AXE300 in place, these services stopped working as NAT Loopback doesn't work. I contacted the local (Korea) tech support team, and they replied that NAT Loopback isn't supported in all models in TP Link. And yet, I found a person on the internet who were able to contact TP Link 'Global' tech support and were able to get a firmware that supports NAT Loopback. 

I don't know what I should do at this point. Is there any way to get the NAT Loopback to work on the TP LINK router?
 

 

  0      
  0      
#1
Options
1 Reply
Re:NAT Loopback doesn't work on AXE300 (AXE16000)
2023-08-11 09:30:59

  @USS_Enterprise 

 

NAT Loopback is usually supported by default on TP-Link routers, you could enable remote management on your AXE300 router and check if you will be able to access the router web interface both in local network and in remote network by using the WAN IP address for testing.

  0  
  0  
#2
Options

Information

Helpful: 0

Views: 126

Replies: 1