I'm having trouble with my TP-Link MR-6400 (Firmware Version: V5.20) not recognizing my new VI SIM

I'm having trouble with my TP-Link MR-6400 (Firmware Version: V5.20) not recognizing my new VI SIM

I'm having trouble with my TP-Link MR-6400 (Firmware Version: V5.20) not recognizing my new VI SIM
I'm having trouble with my TP-Link MR-6400 (Firmware Version: V5.20) not recognizing my new VI SIM
2024-03-04 18:11:13
Tags: #Firmware Update #SIMCARD
Model: TL-MR6400  
Hardware Version: V5
Firmware Version:

I am currently facing an issue with my TP-Link MR-6400 (Firmware Version: V5.20) as it does not recognize my new VI (5G Ready) SIM card, even though the SIM card works flawlessly on my 4G phone.
 

Could you please guide me on any available beta updates or proper solutions to make my TP-Link MR-6400 V5.20  compatible with this new SIM card? I appreciate your prompt assistance in resolving this matter, as I rely on the functionality of my TP-Link device.

Thank you for your time and support.

  0      
  0      
#1
Options
1 Reply
Re:I'm having trouble with my TP-Link MR-6400 (Firmware Version: V5.20) not recognizing my new VI SIM
2024-03-05 09:39:25

  @ShantanuDas 

 

Hi, please share with us screenshots of Advanced->Status page and Advanced->Network->Internet page to confirm whether the VI SIM card cannot be detected at all or it is detected but no internet access.

If you found the post or response helpful, please click Helpful. If an answer solves your problem, click "Recommended Solution" so that others can benefit from it.
  0  
  0  
#2
Options

Information

Helpful: 0

Views: 177

Replies: 1

Tags

Related Articles