Wi-Fi Range Extender won't connect to main router

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

Wi-Fi Range Extender won't connect to main router

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Wi-Fi Range Extender won't connect to main router
Wi-Fi Range Extender won't connect to main router
2016-02-02 02:21:09
Model :

Hardware Version : Not Clear

Firmware Version :

ISP :

Model No.: tl-wa860re

I recently bought a wi-fi extender to help ease my rage regarding the wi-fi dead spots around my house. Sadly, my rage has worsened due to the device failing to connect to to the main router. :rolleyes:

Here's a sample picture:




I've tried configuring the settings of the extender by different methods basing from other forums I've read, but to no dice. I'm practically a beginner with all this stuff (Not my area of expertise). Any form of help will be greatly appreciated! :D (Pardon me for my newbness) :p

I'm using an Arris cable modem w/ router (Model: DG860P2)

What I've (currently) done:
1) Disabled DHCP on extender (nothing happened)
2) Set it to Static IP and tried 3 different IP addresses : 192.168.0.10, 192.168.0.253, 192.168.0.254. (Router IP address is 192.168.0.1). Set the Gateway to 0.0.0.0 & 192.168.0.1 (I really don't know what this does) (Nothing really happened)
3) Under Wireless Settings, I changed the Operation mode to WDS. (nothing happened)
4) I matched the wireless security with the same settings as my router. (nothing happened)

I've somehow got a feeling that there's something off with the settings of my router. But I just don't know what to do because as I said, I'm a newbie with stuff relating to this. So I'll just post pictures of my router settings:




Based from the MAC addresses, I also don't know which one to use when I tried to manually configure the extender. from the first image, you could see that the MAC address being read by the extender is different to my router. I tried both MAC addresses but either nothing happened came out as an error which states: "the mac address is a multicast mac address please input again." :( I really don't know what I was doing so I just resulted into trying everything. (At the back of my router, there is a "CMAC" and a "WAN MAC". Tried both "MACs but nothing happened).

So here are other snips from my modem config:






... help me please! :(:confused::)


  0      
  0      
#1
Options
2 Reply
Re:Wi-Fi Range Extender won't connect to main router
2020-03-21 19:06:17

@jastinejoy 

 

I hope you have managed to solve it. 

 

For anyone else coming here for the first time, 

 

I solved this issue by changing the IP address of the extender. Both the modem and the extender had the same IP address, which avoided the extender to even detect them. 

 

After changing the IP everything is working smoothly. 

  0  
  0  
#2
Options
Re:Wi-Fi Range Extender won't connect to main router
2020-03-23 08:58:36

@Mario_HDZ 

 

Glad to hear that you figure it out. Thanks for sharing it. 

  0  
  0  
#3
Options

Information

Helpful: 0

Views: 5624

Replies: 2

Related Articles