Odd situation with tl-wa854re

Odd situation with tl-wa854re
Odd situation with tl-wa854re
2016-02-23 13:37:21
Model : TL-WA854RE

Hardware Version : V1

Firmware Version : 3.14.8 Build 140827 Rel.34191n

ISP : Movistar

Hi

I bought my RE some days ago, when I tried to configure it I've had some really hard time to connect my iMac to internet via the RE, by some sort of magic it connected the iMac ( I think I switched DHCP from auto to on ). I had 0 problems connecting my android phone.

I didn't use the iMac for some days and when I turned it on I can't connect to internet ( using the RE wifi, I can connect directly connecting to the router ).

Since that I've been trying to find a solution but everything I've tried didn't help. I still can connect to the RE wifi with my android phone and my mother windows notebook, It seems that the only problem is with the iMac.

When I try to connect to the RE wifi gives me a 169.254.x.x ip.

My RE has the 192.168.1.101 IP, since the router has it's DHCP bracket from 192.168.1.100 to 192.168.1.199

I've tried setting the IP to the iMac manually. I've tried it using 192.168.1.101 and x.x.x.1 as the router since i don't know which i must put as "router".

Nothing seems to work. I can't connect from my iMac. When I get the 169.254.x.x IP AND when I set it manually I get 3 out of 6 green light in the "network diagnostic" from "Preferences -> Network ->Wi-Fi -> Assist me... "

I get red dots at ISP, Internet and Server. Wi-fi, Wi-Fi settings and Network settings are green.

I've tried re-booting RE, iMac and router, nothing worked.

The odd part comes here, yesterday it automatically connected to the RE and internet, i've played some videogames, and watched a movie online, went to sleep, woke up today and watched a movie, played some video games, and without modifying anything it disconnected and never connected back.

(Everything i've said i tried was since it disconnected today)

I'm using a Comtrend VG-8050 router.

If someone can help me, it's driving me crazy, and i don't know what i can do now... i've been reading forums all night and trying everything.

Thanks, bye.
0
0
#1
Options
1 Reply
Re:Odd situation with tl-wa854re
2016-02-26 20:38:52
169.254.x.x is invalid IP address, which means your imac didn't get ip address from your router.
0
0
#2
Options