No internet connection with WA730RE

No internet connection with WA730RE
No internet connection with WA730RE
2016-03-01 06:16:00
Model :

Hardware Version : Not Clear

Firmware Version :

ISP :

Hi, I've read and tried related questions, but still cannot get WA730RE to work as a range extender:

My router is a ZTE ZXV10 W300
The router is controlled by my ISP and they will not give me access to it. (Its also a dynamic IP if that matters?)

My TP-LINK WA730RE Ver.2.2
S/N 13890104125
Firmware Version:
3.16.6 Build 130510 Rel.63318n
Hardware Version:
WA730RE v2 00000000

From ipconfig my data is as follows:
IPv4 Address 192.168.1.2
Subnet Mask 255.255.255.0
Default Gateway 192.168.1.1

Connection to WA730RE via Ethernet Cable

After completing 'quick' setup I enter Network - Lan and enter the settings as this post: http://forum.tp-link.com/showthread.php?78075-INPUT-from-RJ45&highlight=WA730RE
Type Static
IP Address 192.168.1.19
Subnet Mask 255.255.255.0
Gateway 192.168.1.1 (also tried default 0.0.0.0)

I have access to the WA730RE, but this is intermittent; I have to reboot either the router or the WA730RE or both on a continual basis, at 1st load times for WA730RE are fairly quick, then tail off.. so have to reboot. During this I have no internet access, the only way to regain internet access is to turn off the WA730RE and reboot my router.

The firmware version seems the latest one to me.

I have tried various other settings, but the above is my best attempt.

I have been pulling my hair out for around 2 weeks now, so I'm hoping somebody can help me.

If you require more info please ask.
0
0
#1
Options
1 Reply
Re:No internet connection with WA730RE
2016-03-02 20:52:20
Bump
0
0
#2
Options