senpoos1LV2Online
Following: 0Followers: 0
Forums/ 3G/4G Routers/MiFi
3 weeks ago
Re:India Jio SIM stops working on TP-Link LTE Gateway Routers after upgrading to 5G
@Sunshine Hi, i am using the latest beta firmware for MR600 V1 and the Jio sim is working fine but no carrier aggregation at all. I was getting Carrier aggregation before with the old software and...
0HELPFULS
Forums/ 3G/4G Routers/MiFi
2023-12-06 12:55:31
Re:India Jio SIM stops working on TP-Link LTE Gateway Routers after upgrading to 5G
Can anyone confirm that Carrier aggregation is working with the new Beta firmware in MR600 V1 for the Jio 5G SIM. Thanks
1HELPFULS
Forums/ 3G/4G Routers/MiFi
2023-12-06 12:55:29
Re:India Jio SIM stops working on TP-Link LTE Gateway Routers after upgrading to 5G
Can anyone confirm that Carrier aggregation is working with the new Beta firmware in MR600 V1 for the Jio 5G SIM. Thanks
0HELPFULS
Forums/ 3G/4G Routers/MiFi
2023-11-28 13:20:49
Re:India Jio SIM stops working on TP-Link LTE Gateway Routers after upgrading to 5G
Thanks a lot
0HELPFULS
Forums/ Routers
2023-11-24 07:04:20
Re:ER605 Does not pass Internet from WAN1 Port
Hi @Clive_A Thanks for your quick response. I did go through the links you have provided and sorry to say it was not clear to me, as my case is different. Sorry to disturb you again, can you please...
0HELPFULS
Forums/ Routers
2023-11-24 02:16:28
Re:ER605 Does not pass Internet from WAN1 Port
@Clive_A Thanks a lot for the quick response. It was not a browser issue. Looks like V2.2.2 has lot of issues including this one. I upgraded to V2.1.5 beta and did a factory reset and everything is...
0HELPFULS
123...