Tony SeafordLV5Offline
Following: 0Followers: 0
Forums/ Adapters
2015-10-23 11:50:33
Re:My TL-WN722N does not support Win 8.1 Pro 64 bit. !!
The same error? Is there any other computer for you to install the adapter and have a test? Go to Properties of the adapter and check Device Status. What does it show there?
0KUDOS
Forums/ Switches & Routers
2015-10-23 09:26:59
Re:Sg1008 won't work on ip camera
tl-sg1008p can power on PoE IEEE 802.3af compliant PDs. If your cameras are not, you can use tl-sg1008p plus four TL-POE10Rs to power them on. http://www.tp-link.com/en/faq-167.html
0KUDOS
Forums/ Adapters
2015-10-22 14:33:22
Re:My TL-WN722N does not support Win 8.1 Pro 64 bit. !!
Uninstall the driver first. Download the driver for Win 8.1 here and install it. http://www.tp-link.com/en/download/TL-WN722N_V1.html#Driver
0KUDOS
Forums/ Switches & Routers
2015-10-22 09:59:51
Re:Sg1008 won't work on ip camera
Your cameras are 802.3af PoE compliant? The switch is TL-SG1008 instead of TL-SG1008P? But it is TL-SG1008P that has four PoE ports.
0KUDOS
Forums/ WiFi Routers
2015-10-21 10:22:22
Re:New C7, some sites will not load/load incredibly slowly.
Go to IPv6 Support---IPv6 Setup page. Uncheck Enable IPv6 or change WAN connection type to Tunnel 6to4. If it doesn't help, change MTU on Network---WAN page to 1440 or 1400. BTW, what's the hardware...
0KUDOS
Forums/ Switches & Routers
2015-10-20 09:12:40
Re:How to urtilize more than one static IP on TL-R470T+
Is it what you need? http://www.tp-link.com/en/faq-887.html
0KUDOS
123...99