PDKLV1Online
Following: 0Followers: 0
Forums/ Wi-Fi Routers
2022-06-30 01:52:13
Re:Connection and configuration issue
@PDK Success !! Our Business IT tech fixed it, @woozle you were correct and the listed setting was to do with New Zealand requiring WLAN setting to 10 ?? The one setting I had trouble finding Thanks...
0HELPFULS
Forums/ Wi-Fi Routers
2022-06-30 00:38:31
Re:Connection and configuration issue
@woozle I am sure our tech has already tried that, but I will try again our unit is an AX72 not 73 if that makes any difference?
0HELPFULS
Forums/ Wi-Fi Routers
2022-06-29 19:32:39
Re:Connection and configuration issue
I also went to the supplier of our TP link device and they said all our side is correct
0HELPFULS
Forums/ Wi-Fi Routers
2022-06-29 19:31:35
Re:Connection and configuration issue
our ISP sent a configuration link and our tech tried this many times to satisfy the ISP online tech assistant
0HELPFULS
Forums/ Wi-Fi Routers
2022-06-29 19:29:50
Re:Connection and configuration issue
@PDK Tried that with my laptop and no luck, but will try the other laptop ------------- laptop note was "no internet connection" ISP assures me that all is connected and the ONT firmware is upgraded...
0HELPFULS
Forums/ Wi-Fi Routers
2022-06-29 07:40:01
Connection and configuration issue
We have an existing ONT and new Vodafone New Zealand Tuatahi Fast fibre ISP All green lights on ONT All cables connected Wifi router shows three green solid lights and one solid orange light Previous...
0HELPFULS