fnamLV1Online
Following: 0Followers: 0
Forums/ Adapters
2021-03-30 17:08:14
Re:Terrible Performance Archer T4E
@JamesB2004 did you even try different antenna directions? did you try to run ping command and get stable 1-2ms response time? my phone also performs better in exactly same spot. ive been struggling...
0KUDOS
Forums/ Adapters
2021-03-29 19:14:53
Re:Terrible Performance Archer T4E
@JamesB2004 its RTL8812AE you should play with antenna directions and try to eliminate as many obstacles as you can between router and adapter use ping command and find position where you get stable...
0KUDOS
Forums/ Wi-Fi Routers
2020-05-25 13:24:28
Re:tp-link WiFi Router(s) and Heat Related Issue
@Godzilla i have archer c6 router with 1.2.1 firmware, not latest buggy one. every time download speed reaches constant 100 mbps on 5g wifi (providers maximum) it cant last more than 5-10 minutes. 5g...
0KUDOS
Forums/ Adapters
2020-05-22 11:21:37
Re:Archer T4E 5g network (again)
update: solved the problem by reinstalling SAME DRIVERS few days after. i was reinstalling them 10 times in a row with same 54 mbps result and now it started to work like it used to (585 mbps, ~40-60...
0KUDOS
Forums/ Adapters
2020-05-19 08:38:45
Re:Archer T4E 5g network (again)
5g network ~2m away from router 54 mbps, -28 dBm same network from mobile 433 mbps, -37 dBm
0KUDOS
Forums/ Adapters
2020-05-18 22:08:37
Archer T4E 5g network (again)
so recently i could not connect to 5g netwrok, which worked fine for past few months. After few reboots i reinstalled the drivers (same drivers, got it on hdd) and now connection speed is always 54...
0KUDOS
12