6b6561LV1Online
Following: 0Followers: 0
Forums/ Deco
2020-06-11 06:57:04
Re:Home network setup
@NeerajTickoo the ethernet port of the Deco e4 is limited to 100Mbps so you will not get anywhere near the 300. https://www.tp-link.com/fi/home-networking/deco/deco-e4/#specifications
0KUDOS
Forums/ Deco
2020-05-26 14:04:33
Re:Deco M4 - Great speed but a bunch of my devices can’t connect to it
@416dad I where unable to connect my Chromecast audio to my e4 mesh. I where finally able to connect after I powered off the satelite e4's and only had the main one powered. After connection I where...
0KUDOS
Forums/ Deco
2020-05-08 11:28:45
Re:Not allowed to management Deco M9 plus remotely
@Cellloh I didn't dig that deep into it, but at least DNS, NTP and HTTPS outbound. DNS is used to verify "internet connectivity" from the Decos. The Deco remote management requires that the Deco is...
0KUDOS
Forums/ Deco
2020-04-15 05:36:25
Re:Feature Request: Setup an AP without signup
@CasaP fully agreed, I would defenitely returned my units if it wouldn't have been possible to firewall the e4's after setting them up as AP's in a mesh.
0KUDOS
Forums/ Deco
2020-04-15 05:32:38
Re:Why do we need to "signup" to use hardware?
@CasaP I have exactly the same feeling, luckily it was possible to firewall the e4's and have them running in AP mode, this gives excelent wireless coverage but the rest....
0KUDOS
Forums/ Deco
2020-04-13 18:15:02
Re:Some devices not connecting to main network
@helledi I just had a issue of connecting my new Chromecast Audio to my e4 mesh running in AP mode. I finally solved my problem by powering of the slave e4's and then I where able to do a normal...
0KUDOS