6b6561LV1Online
Following: 0Followers: 0
Forums/ Deco
By NeerajTickoo 2020-06-10 18:38:07

Home network setup

Hi all I have an existing router at home which gives 300mbps speed and then I have purchased deco e4 and completed the setup for 3 of them but deco is not able to replicate the speed of 300mbps One de
/ Deco
By 416dad 2020-05-26 01:45:00

Re:Deco M4 - Great speed but a bunch of my devices can’t connect to it

@leogz appreciate the suggestion. Set my SSID to mywifi and password to 123pass123 and tried connecting my Google Home Speaker. Same result - not successful Next suggestion?
Forums/ Deco
By CasaP 2020-04-14 22:24:28

Feature Request: Setup an AP without signup

Why is it not possible to set up these units as a dumb but powefull Access Point without being forced to use an email address / signup / sign in polling? i.e. possible packet sniffing. You guys need t
Forums/ Deco
By CasaP 2020-04-14 20:54:31

Why do we need to "signup" to use hardware?

Really? I just spent a small fortune for this mesh system to find out I can't even set it up without giving tplink my email address? What gives? Why do I need my email account tied to my access points
Forums/ Deco
By helledi 2020-03-13 13:14:01

Some devices not connecting to main network

My setup is three Deco E4's, wirelessly set up as router in a chain topology. I have some devices that simply refuses to connect to the main network on wireless. They can conect to the guest network w
Forums/ Deco
By HenrikNilsson 2020-03-23 20:21:30

Chromecast TP-Link Deco M5

I had problems connecting Chromecast 2 with my TP-Link Deco M5 system. After some trials I found out that if disable the 5 GHz band when doing the configuration in the Google Home App then it was poss