Riley_SOnline
Following: 0Followers: 7
Forums/ Deco
By M3nd0z3r Wednesday

3-5 Second Disconnects

Recently got the Deco X55 (3 pack, but only using 2 of them. 1 as the main router, the other connected via backhaul). Internet connection seemed stable for about 2 weeks, but then for the last 2 weeks
Forums/ Kasa Cameras
By PhilipR Monday

No back button when viewing camera on iPad in full screen (landscape) mode.

This topic has come up in several other threads (links below) but does not seem to have actually made it to any devs for review/resolution. Simply put, when viewing a camera in the Kasa iPad app in la
Forums/ Deco
By Cuacco Tuesday

Deco M5 is not enough for 40 clients after you get over that number your devices start to drop

Why Deco M5 system is sold with the marketing that support around 100 clients connected, but I have passed 2 months monitoring that when Deco system reach 45 clients start to drop some clients, specia
Forums/ Deco
By AHanif Monday

can I use my pc browser to manage my deco axe5300 router instead of deco app?

can I use my pc browser to manage my deco axe5300 router instead of deco app?
Forums/ Kasa Smart Plugs
By JCJRogers Sunday

HS105 Plugs Hardware V1.0 on 1.5.6 slow or fail to respond after adding new Xfinity modem

HS105 Plugs are slow and sometimes fail to respond after adding a new Xfinity modem. Before, the plugs would disconnect fairly often. They now stay connected but respond very slowly if at all. Also, I
Forums/ Kasa Smart Plugs
By iAMmeStyle Monday

HS110 keeps resetting itself

A week ago, it's started to reset itself. Everytime, it's offline and blinking amber and green. After I hit + to add it back again, for like 10-30 minutes, it resets itself again as blinking amber and
123...105