LB130 disconnecting

LB130 disconnecting
LB130 disconnecting
2018-01-20 15:31:29
Model :

Hardware Version :

Firmware Version :

ISP :

Hi,

I bought an LB130 bulb the other day and set it up. I have a few smart plugs and 2 cameras that have worked perfectly for months. Yet this bulb keeps disconnecting and greys out in the Kasa app. I'm getting really frustrated! The firmware updated when I first used it, I've set it up correctly but it's totally unusable! I have to keep resetting it to get it to work then it'll disconnect within 30 minutes. Any ideas how I can get this sorted? I've spoken to TP-Link and didn't find it very helpful. Sat discussing my router more than the bulb! It's NOT my router! My router has the required requirements and the girl on the online chat was making out this was very unusual. Not according to Google as there's countless posts about this issue but no resolution. :mad:

***UPDATE***

I contacted TP-Link via their chat and mentioned I has seen others with the same issue on here talking about a download file to run on the computer to update the firmware. She gave me the download and I ran it. At the end it said download failed due to the bulb not having the most recent firmware. Just to mention it did have the latest but this download must have stripped it back to the last one. Anyway I checked in the Kasa app and sure enough it now shows an available update which it said up to date prior. But my bulb is now working perfectly! So I'm not sure whether to just leave it or now? If I update it then it might start the problem off again. Are these updates important or should I just leave it?
0
0
#1
Options
Related Articles