No Notifications and no auto-record KC 100

No Notifications and no auto-record KC 100
No Notifications and no auto-record KC 100
2019-07-16 05:38:15 - last edited 2019-07-16 06:35:57
Model: KC100
Hardware Version: V2
Firmware Version: 2.2.26

I can’t get any notifications. And can’t trigger auto-record.

 

In Activity I only can see manual recordings. Live video and sound is working.

In Privacy and Sensitivity settings  it’s on Record Video and Audio.

I have set Always in Notification setting and have added a activity Zone.

Puch-notis is active in my mobile for Kasa.

 

In Kasa Cara it say Spot Plan and I can’t change to another plan.

 

Location Sweden

 

 

0
0
#1
Options
7 Replies
Re:No Notifications and no auto-record KC 100
2019-07-17 10:49:33

@DaddyFrank 

 

Our engineer will email you, you can check your inbox.

 

Thanks for your support and cooperation in advance, and have a nice day. 

 

0
0
#2
Options
Re:Re:No Notifications and no auto-record KC 100
2019-07-20 12:07:07

@Kevin_Z 

 

I have exactly the same problem with the same camera and settings. Location is Germany. Thank you in advance for your support. 

0
0
#3
Options
Re:Re:Re:No Notifications and no auto-record KC 100
2019-07-21 09:02:15

@JonasP 

 

Hi, could you please provide some pictures to us to get more information,

 

1. the picture of the devices page where we can see the kasa cam.

 

2. The picture of the activity page.

 

Meanwhile, have you ever tried to change the sensitivity and adjust the activity zone to give it a go? 

0
0
#4
Options
Re:Re:Re:Re:No Notifications and no auto-record KC 100
2019-07-21 15:01:55

Thank you for your reply. Attached the screenshots. I set the sensitivity to maximum and also created activity zones but it did not change anything. 

 

Thank you!

 

0
0
#5
Options
Re:Re:Re:Re:Re:No Notifications and no auto-record KC 100
2019-07-23 08:44:23

@JonasP 

 

Thanks for your feedback, our engineer will email you later to try to fix this issue.

 

Please keep an eye on your inbox.

 

Thanks for your cooperation and support in advance, and have a nice day. 

 

 

0
0
#6
Options
Re:No Notifications and no auto-record KC 100
2019-11-20 00:37:30 - last edited 2019-11-20 00:40:55

Similar issue, While playing from activity tab,can't play any recorded clip.Error pops up reading 'Clip unavailable -this clip can't be played because something went wrong while uploading from your Kasa Cam'

0
0
#8
Options
Re:No Notifications and no auto-record KC 100
2019-11-20 05:53:44

@Thor007 

 

Was it working well before? When did  you have this problem? 

 

May I know if all the clips cannot be played with the error message?

 

Have you ever tried to power cycle or hard reset  it? 

 

What is the current hardware and firmware version of the KC100? 

 

Good day. 

0
0
#9
Options