HS200 turn on/off, blink wifi and blink my lamp and not work

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
HS200 turn on/off, blink wifi and blink my lamp and not work
HS200 turn on/off, blink wifi and blink my lamp and not work
2019-12-10 01:45:23
Model: HS200  
Hardware Version: V3
Firmware Version: 1.0.3

I tried to install my smart light switch (HS200) but not work. I did the correct physical instalation but the switch keep swaying.

It stay repentindaly turn on/off, and blink the wifi icon (orange and green) and blink my lamp.

I don't have any ideia what is happening.

Please see on the video what I tried to explain.

Please, anybody can help me?

File:
VID-20191209-WA0007.mp4Download
  0      
  0      
#1
Options
9 Reply
Re:HS200 turn on/off, blink wifi and blink my lamp and not work
2019-12-10 01:58:33

@Fabiohcd 

Why do my LED bulbs flicker on a TP-Link HS200 switch?

  0  
  0  
#2
Options
Re:HS200 turn on/off, blink wifi and blink my lamp and not work
2019-12-10 10:48:44

@Fabiohcd 

 

From the details you mentioned, I'm afraid that there is still something wrong about the physical connection. 

 

Below is the instruction to install it. 

https://www.tp-link.com/support/faq/1128/ 

https://www.tp-link.com/support/download/hs200/#video

 

Besides, please show us a picture of the current electrical wire connection; I tried to verify it from the video while it is too short to distinguish.

 

Thanks in advance, and have a nice day. 

 

 

  0  
  0  
#3
Options
Re:HS200 turn on/off, blink wifi and blink my lamp and not work
2019-12-10 17:42:26

@Kevin_Z 

 

Hi,

 

I think that my physical connections are OK, because an installed 2 more HS200 in the same way and they are working.

I but more photos and videos about my problem for you help me.

 

Regards,

Fabio Dores

 

 

 

  0  
  0  
#4
Options
Re:HS200 turn on/off, blink wifi and blink my lamp and not work
2019-12-10 17:45:48

@Fabiohcd 

Video 1

 

 

 

 

File:
VID-20191210-WA0003_1.mp4Download
  0  
  0  
#5
Options
Re:HS200 turn on/off, blink wifi and blink my lamp and not work
2019-12-10 17:46:07

@Fabiohcd 

Video 2

 

File:
VID-20191210-WA0004_2.mp4Download
  0  
  0  
#6
Options
Re:HS200 turn on/off, blink wifi and blink my lamp and not work
2019-12-10 19:05:31
If you're 100% certain the white wire is neutral (it's very common that it is not) then you may need to exchange the HS200.
AutomationManager: Secure home automation without relying on cloud servers.
  0  
  0  
#7
Options
Re:HS200 turn on/off, blink wifi and blink my lamp and not work
2019-12-10 23:10:07

@MikeP 

I think the white wire is the neutral because I saw on the old switch,

I tried in 2 switch HS200 and have the same problem.

Do you have another tip for I try?

  0  
  0  
#8
Options
Re:HS200 turn on/off, blink wifi and blink my lamp and not work
2019-12-11 00:17:08

@Fabiohcd If the 2nd switch has the same problem then it's very likely the white isn't neutral - this is very common.  You'll need a meter to confirm one way or another.  The first picture at power through fixture shows why white isn't neutral.  You'll need to pull a neutral from another source.

AutomationManager: Secure home automation without relying on cloud servers.
  0  
  0  
#9
Options
Re:HS200 turn on/off, blink wifi and blink my lamp and not work
2019-12-11 00:27:42

@MikeP 

Thanks for your help. I gonna try.

  0  
  0  
#10
Options