HS100 - Error connecting from iphone on initial configuration

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

HS100 - Error connecting from iphone on initial configuration

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
HS100 - Error connecting from iphone on initial configuration
HS100 - Error connecting from iphone on initial configuration
2019-12-26 06:12:25 - last edited 2020-01-08 08:13:40
Model: HS100  
Hardware Version: V1
Firmware Version:

HI There

 

I have just bought x2 HS100's in a pack - have run through the setup and configuration of the 1st switch without any issues, Install Kasa App - Add device - go to wifi settings on phone and connecting to the plug and configure tot connect to the Wifi in my home.

 

When I do the same for the 2nd plug when connecting to the local plugs wifi-SSID to move to the next step of the configuration I am getting an error stating that the password to the network is incorrect. However there seems to be no information on what this password is as with the other one its just an open wifi connection to be able to configure the plug.

 

I have already done a reset on the plug and retarted the iphone.

 

Not sure what else to do here if there is no default password information provided.

 

Regards

Stuart

  0      
  0      
#1
Options
1 Accepted Solution
Re:HS100 - Error connecting from iphone on initial configuration-Solution
2019-12-28 01:30:25 - last edited 2020-01-08 08:13:40

@Kevin_Z Thanks for your reply but I figured it our - my Wifi (Meraki) was seeing the plug as a rogue AP and interfering with the traffic going to it. Once I whitelisted the MAC address in my wifi it connected properly.

 

Thanks again for your help.

Recommended Solution
  0  
  0  
#3
Options
3 Reply
Re:HS100 - Error connecting from iphone on initial configuration
2019-12-27 06:28:52

@stuartjhamilton 

 

Hello Stuart, after you hard reset the HS100 by holding the settings button for more than 10s, please wait a while to make it reboot. 

 

Then, grab your cellphone and go to settings-wifi page to find this TP-Link smart plug's wifi to verify whether it is encrypted; in other word, try to connect to it and verify whether password is needed. Please show us a screenshot of it also. 

 

You can change another smart phone to give it a go. 

 

Besides, if still the same, please tell me the mac address of the plug.

 

Thanks in advance, and wish it will work. 

 

2022 TP-Link Wi-Fi 7 Product Launch Event | Watch the Replay at https://www.tp-link.com/us/wifi7/event/.
  0  
  0  
#2
Options
Re:HS100 - Error connecting from iphone on initial configuration-Solution
2019-12-28 01:30:25 - last edited 2020-01-08 08:13:40

@Kevin_Z Thanks for your reply but I figured it our - my Wifi (Meraki) was seeing the plug as a rogue AP and interfering with the traffic going to it. Once I whitelisted the MAC address in my wifi it connected properly.

 

Thanks again for your help.

Recommended Solution
  0  
  0  
#3
Options
Re:HS100 - Error connecting from iphone on initial configuration
2020-01-08 08:13:36

@stuartjhamilton 

 

Thanks for your valued reply. Glad to hear that you figured it out finally.

 

Best regards. 

2022 TP-Link Wi-Fi 7 Product Launch Event | Watch the Replay at https://www.tp-link.com/us/wifi7/event/.
  0  
  0  
#4
Options

Information

Helpful: 0

Views: 557

Replies: 3

Related Articles