KC110 and Google Assistant not streaming

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
KC110 and Google Assistant not streaming
KC110 and Google Assistant not streaming
2020-02-10 21:42:08 - last edited 2021-03-23 06:00:43
Model: KC110  
Hardware Version: V1
Firmware Version: 2.2.31

I have the kc110 camera connected to a repeater (to link re450) and also the Chromecast connected to the same repeater, but everytime I use the Google assistant command "show cam1 on chromecast" ir starts and shows the tp link logos but then it says:

"Oops, something went wrong with the camera stream". And to try again or contact support. 

I've already tried several times with the camera connected directly to the router and Chromecast connected directly to the router but message is still the same. I've had it working before btw

  0      
  0      
#1
Options
1 Accepted Solution
Re:KC110 and Google Assistant not streaming-Solution
2020-02-28 20:03:04 - last edited 2021-03-23 06:00:43

@Kevin_Z 

Actually that was the issue. I had to reset the Chromecast to default.settings and it worked

Kevin_Z wrote

@berserkdude 

 

Thanks for your information.

 

As we know, there may have something wrong at Google's end. Have you ever contacted their tech support to get some help? 

 

Good day. 

 

Recommended Solution
  0  
  0  
#4
Options
2 Reply
Re:KC110 and Google Assistant not streaming
2020-02-28 09:59:42 - last edited 2021-03-23 06:00:43

@berserkdude 

 

Thanks for your information.

 

As we know, there may have something wrong at Google's end. Have you ever contacted their tech support to get some help? 

 

Good day. 

  0  
  0  
#3
Options
Re:KC110 and Google Assistant not streaming-Solution
2020-02-28 20:03:04 - last edited 2021-03-23 06:00:43

@Kevin_Z 

Actually that was the issue. I had to reset the Chromecast to default.settings and it worked

Kevin_Z wrote

@berserkdude 

 

Thanks for your information.

 

As we know, there may have something wrong at Google's end. Have you ever contacted their tech support to get some help? 

 

Good day. 

 

Recommended Solution
  0  
  0  
#4
Options

Information

Helpful: 0

Views: 1021

Replies: 2

Related Articles