Smart plug local only

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Smart plug local only
Smart plug local only
2020-02-25 09:46:30 - last edited 2020-02-25 17:25:58
Model: HS100  
Hardware Version: V1
Firmware Version: 1.2.5

Hi all

I have 2 of 3 smart plugs which have stopped working last weekend, I've reset to factory settings and added to the Kasa app but now only working "local only" I've been into settings and tried to turn on remote control but get a message "another cmd is running" Alexa is not seeing them either I have even deleted the app off phone and reinstalled and signed in again with no change. Are they dead ? 
 

TIA

Ian

  0      
  0      
#1
Options
1 Accepted Solution
Re:Smart plug local only-Solution
2020-02-25 17:25:36 - last edited 2020-02-25 17:25:58

All sorted now, the smart plug name in the router had changed so once I made it the same as the plug bingo Alexa recognises it and all working. 

Recommended Solution
  1  
  1  
#2
Options
2 Reply
Re:Smart plug local only-Solution
2020-02-25 17:25:36 - last edited 2020-02-25 17:25:58

All sorted now, the smart plug name in the router had changed so once I made it the same as the plug bingo Alexa recognises it and all working. 

Recommended Solution
  1  
  1  
#2
Options
Re:Smart plug local only
2020-02-28 06:48:53

@polehill 

 

Thanks for your update, glad to hear that you figured it out. 

 

If need more help in the future, be free to let us know.

 

Good day. 

 

  0  
  0  
#3
Options

Information

Helpful: 0

Views: 1097

Replies: 2

Related Articles