No notifications on my Tapo c200

Re:No notifications on my Tapo c200
2020-10-02 14:49:06

@Bob_The_Greek 

tried that. The mobile phone service provider couldn't help. All their setting s are correct. ☹️

  0  
  0  
#12
Options
Re:No notifications on my Tapo c200
2020-10-06 19:39:33

@Watchcote 

Hello m8 and sorry for the delaybon answering !! 

It was my service providers fault ...

 

As soon as they disabled the firewall I could access the camera !!!

 

I hope all goes well for you too !!!

 

Harry .

Watchcote wrote

@Bob_The_Greek 

No, but I may have to go this route. It was with the mobile phone service operator I presume?

Or is it with the broadband sullpier?

can I disable the he firewall or do they have to do it?

 

  0  
  0  
#13
Options
Re:No notifications on my Tapo c200
2020-10-06 19:41:56
The service provider that goes you 3G-4G network... not the one that gives you Internet to your home . The one you use over your mobile network ... you tried this one ... right ?
  0  
  0  
#14
Options
Re:No notifications on my Tapo c200
2020-10-06 19:49:58

@Bob_The_Greek 

yes, they could help. Said all protocols and permissions were correct.

justbhave to put p with having no 3G notifications ☹️

  0  
  0  
#15
Options
Re:No notifications on my Tapo c200
2020-10-06 19:58:29

@Watchcote 

No m8, I wouldn't accept this as an answer from my provider.

Try this.... go to a friends of yours house. Connect to his/hers wifi. 

Open the app and try to connect to the camera.

If it works, then the reason why you have no access to your camera over 3g-4g is 100% from your carrier 3g-4g network.

 

Try the above and let me know. OK? 

I hope this works for you m8.

 

Harry. 

  0  
  0  
#16
Options
Re:No notifications on my Tapo c200
2020-10-06 20:23:43
The WiFi away from home works on my phone and so does the 3/4G and WiFi notifications on my wife’s phone which is on the same mobile network as me! So it’s got to be something with my handset.
  0  
  0  
#17
Options
Re:No notifications on my Tapo c200
2020-10-13 19:32:31

@Bob_The_Greek 

I've updated myself to a new phone with an up to date Android system and I am now receiving notifications over 4G. 
the problem now is that they are taking up to 20 minutes to reach my phone. 
the notifications are not immediate as they are over WiFi.

any ideas?

 

  0  
  0  
#18
Options
Re:No notifications on my Tapo c200
2021-04-02 13:19:01

@Watchcote 

 

Answering to PUSH notifications on 4G

 

 

I have the same issue, However, when I called my cell provider I was told the Transmitter in my town is down.

 

We are on a temporary bounce from surrounding transmitters until a static temporary one is installed again - Thus the BandWidth is very very low.

 

This is most likely the cause of my slow to never alerts via 4G.

 

Low bandwidth means no HQ video stream.

 

My cell provider has no idea about their own firewall, so I cannot ask them to disable that,  grr.

 

It seems that Huawei/Honor brand phones don't like Tapo app, so you will need to go through every setting on your device to stop the Android system sleeping Tapo.

 

For me, Honor 10 Lite, Android 10 and EMUI 10 and Tapo do not really work together despite making all the exceptions within the phones settings.  

  I think the APP needs to be more Aggressive.

 

A friend has a new Huawei phone and uses Blinx cameras, which work Perfectly on wifi and 4G.  PUSH comes through within seconds, not minutes or hours !

 

If BLINX can work on a Huawei, why not Tapo ?

  0  
  0  
#19
Options
Re:No notifications on my Tapo c200
2021-04-02 16:52:37

@TapoUserNum448 

Hello my friend !! 

Well I have an update !!

The notifications come with a small time difference , maybe 20-30 seconds delay, than it was !!

I have a Samsung A71 with latest updates... 

 

I am in a better state, than the one I was some months ago !

 

 

  0  
  0  
#20
Options
Re:No notifications on my Tapo c200
2021-04-02 17:24:51

@Bob_The_Greek 

I have two  cameras now, and with the phone I've now got , I do receive notifications. Maybe 30 seconds to a minute after the detection but at least it's working 👍

  0  
  0  
#21
Options
Related Articles