HS100 within Alexa Occasionally Stops Working

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

HS100 within Alexa Occasionally Stops Working

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
HS100 within Alexa Occasionally Stops Working
HS100 within Alexa Occasionally Stops Working
2021-02-24 18:44:49
Model: HS100  
Hardware Version: V2
Firmware Version: 1.5.10

Hi

 

I have 2 HS100 TP-Link smart plugs which have worked perfectly with Alexa for over a year but have both started showing 'unresponsive' in the Alexa app within the past week - sometimes one, sometimes both.

Both work fine via the Kasa app - this suggests either an update within the plug firmware, the Alexa app or within the Kasa skill has broken these?

 

Unlinking and re-linking my account within the Alexa app appears to fix the issue (i do not need to rediscover - they are just responsive again) but only last a couple of days at best.

 

Do we know what changed and can I roll back to get these working as they should again?

  0      
  0      
#1
Options
3 Reply
Re:HS100 within Alexa Occasionally Stops Working
2021-02-25 10:43:29

@Londoner 

Hi, there is no change about HS100 recently, not even the firmware.

Have you checked whether there is any firmware update about Amazon Alexa?

And when the plug is not responsive, would rebooting the plug help or not?

How often did this issue happen?

Thank you very much and wait for your reply.

  0  
  0  
#2
Options
Re:HS100 within Alexa Occasionally Stops Working
2021-02-25 13:56:32 - last edited 2021-02-25 18:29:27

@TP-Link Thanks for the response

 

This first happened on Monday with one plug whilst the other worked fine. Rebooting the plug made it work - but for a couple of hours max. After unlinking and re-linking my  account via the Alexa skill it started working again.

 

I had assumed it was a glitch or possibly a faulty plug, but yesterday (Wednesday) both plugs stopped working until I unlinked and re-linked my account again, so far today they are working as normal.

If Alexa has updated and the skill needs to be who would be in control of that?

 

 -- Update a few hours later - one plug is 'unresponsive' again, the other is currently working. I'm going to try waiting a bit before re-linking my account

  0  
  0  
#3
Options
Re:HS100 within Alexa Occasionally Stops Working
2021-02-26 20:49:06

Friday update - in the morning the unresponsive (in the Amazon app) plug started working again - without the relink..

 

In the evening it has stopped working again.

  0  
  0  
#4
Options

Information

Helpful: 0

Views: 390

Replies: 3