Watermark on C200 after firmware update

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

Watermark on C200 after firmware update

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Re:Watermark on C200 after firmware update
2021-06-08 08:51:02

@orbistat Hola a todos. He comprado 2 cámaras hace una semana modelo C200 y una de ellas me saltó una actualizacion en el momento de encenderla al último firmware.

La otra no me sale ninguna actualización. sigue en el firm antiguo y no puedo quitar la marca de agua.

He observado que al actualizar se pierde el control de movimiento en synology.

¿Cómo es posible?

 

  0  
  0  
#52
Options
Re:Watermark on C200 after firmware update
2021-06-08 09:15:48

@Smid 

The C100 has the watermark now also :-(.
 

  0  
  0  
#53
Options
Re:Watermark on C200 after firmware update
2021-06-09 04:56:09 - last edited 2021-06-18 23:19:18

@Smid

Hi,

 

I have 4 C200 cameras which are all Hardware Version 1.0 and all have the option to turn off the logo.

 

I just purchased a new C200 which is Hardware Version 2.0 and there is no option to turn the logo off.

 

When I check for a firmware update on the new camera it shows "Up to Date"

 

Version: 1.1.4 Build 210302 Rel. 63450n(4555)

 

Is this the latest firmware for Hardware Version 2.0 cameras?

 

Can the logo be turned off with the V2.0 cameras?

 

UPDATE 18th June 2021

 

Camera got a firmware update to Version 1.1.9 and now has the option to turn off the logo

  1  
  1  
#54
Options
Re:Watermark on C200 after firmware update
2021-08-17 13:27:42

Hello, the C100 also received an involuntary watermark logo in a recent firmware update.

 

I had to restart the app for the option to remove the logo to disappear.

 

Just as a heads-up for anyone else experiencing disgust with this lousy marketing decision.

  0  
  0  
#55
Options
Re:Watermark on C200 after firmware update
2021-09-08 16:20:05

@Solla-topee 

 

Hi! The option to remove the logo isn't available on Firmware 1.1.9 Hardware Version 2.0 for Model C200

 

Can you please reach out to your dev team so they can fix it again? I need the logo removed from the footage.

 

Thanks! 🤗

  0  
  0  
#56
Options
Re:Watermark on C200 after firmware update
2021-10-27 13:34:17

I also got watermark after firmware upgrade for с200.

Tapo app version: 2.4.25
Camera hardware release: 1.0
Camera firmware version: 1.1.11

There is no way to turn off watermark using application. Also I can't find any information in documentation about watermark.

By the way... Why don't use camera stream for maketing advertisments at the center of screen? (sarcasm)

 

I was going to buy fre more cameras C200, but I don't because of watermark.

  0  
  0  
#57
Options
Re:Watermark on C200 after firmware update
2021-10-27 15:38:21
Solved with app verision 2.3.33, but it was not easy to find it.
  2  
  2  
#58
Options
Related Articles