HS100 stopped working after firmware upgrade

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

HS100 stopped working after firmware upgrade

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
HS100 stopped working after firmware upgrade
HS100 stopped working after firmware upgrade
2021-07-07 00:41:51
Model: HS100  
Hardware Version:
Firmware Version: latest

I transferred to another wifi router and was able to connect and upgrade the firmware. After seeing the message "Looks good" or something similar, I closed Kasa, mobile app and unplugged the Smart plug. To my surprise, the device stopped working. Tried pressing the reset but failed. What should I do?

  0      
  0      
#1
Options
5 Reply
Re:HS100 stopped working after firmware upgrade
2021-07-12 02:28:12

@Nardo  Hello, 

If you press ' settings' or ' gear' button for more than 5 secs, how about the Led Status on your smart plug right now,

May I know is there any power outage or unstable WiFi network during the firmware update. 

 

2022 TP-Link Wi-Fi 7 Product Launch Event | Watch the Replay at https://www.tp-link.com/us/wifi7/event/.
  0  
  0  
#2
Options
Re:HS100 stopped working after firmware upgrade
2021-10-04 13:28:31

@Solla-topee Hi there, the same case happened with me as someone has mentioned after the firmware upgrades it's not working. I bought HS 100 from UK in 2019 and it was working perfectly fine until last week. when i tried using it after a break of 15 days suddenly firmware upgrade prompt came...upgraded perfectly fine. but now i can see theere is no power output on the plug. I can able to connect/configure over wifi and can switch off/on by soft keys over Kasa App.

 

However, only issue with no power on the plug output. I did check connecting different devices/ power sockets, checking with power supply tester, reconfiguring multiple times..but no use. there is no sign of power. pls suggest what has gone wrong.

 

It will be great help.

 

Thanks.

 

BR//

Manoj

 

  1  
  1  
#3
Options
Re:HS100 stopped working after firmware upgrade
2021-10-06 04:05:26

@solla-topeeo, when I updated the software, at the end it said, "Everything looks good". After some time, I moved it to another plug and it is not working anymore. Btw, I have two HS100s, two HS110 and one LB100 bulb. So I update software for all. It is just this HS100 not sure what happened. I did what you told me, no power.

Thanks,

Nard, short for Bernard (Nardo is short for Bernardo - makes sense?)

  0  
  0  
#4
Options
Re:HS100 stopped working after firmware upgrade
2021-10-09 09:20:03 - last edited 2021-10-09 09:20:33

@Manoj_C You could try to manually press the Power button and see relay on HS100 could power off/ on the home appliance if not, it should be faulty.I see you have created a support ticket with the local support, they will help with the RMA process. 

2022 TP-Link Wi-Fi 7 Product Launch Event | Watch the Replay at https://www.tp-link.com/us/wifi7/event/.
  1  
  1  
#5
Options
Re:HS100 stopped working after firmware upgrade
2021-10-09 09:23:04

@Nardo Do you mean HS100 itself could not be powered on, or it could not provide the power to the devices plugged into it?

It is suggested to try a different wall socket and reset again. If plug itself has no Led at all, it could be dead, and it is suggested to contact retailer or local support to check device warranty. 

2022 TP-Link Wi-Fi 7 Product Launch Event | Watch the Replay at https://www.tp-link.com/us/wifi7/event/.
  0  
  0  
#6
Options

Information

Helpful: 0

Views: 678

Replies: 5

Related Articles