L530b - no colour

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

L530b - no colour

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
L530b - no colour
L530b - no colour
2021-07-29 18:12:58
Model: Tapo L530B  
Hardware Version: V1
Firmware Version: 1.1.9

I've ust bought and installed an L530b coloured smart bulb.

Setup was simple and, on completion, it did a firmware update.

However, when trying to operate it I've discovered that it only seems to work in white mode - as soon as I pick a colour it switches off (although the app still shows it as on).

Is there anything I can do to sort this or is it a case of having to return it?

  0      
  0      
#1
Options
3 Reply
Re:L530b - no colour
2021-08-02 01:26:46

@Ciderboy 
It is recommended to  factory reset bulb and see if Bulb will flash other colors or could be set on a different color? 

Factory reset :  https://www.tp-link.com/support/faq/2753/

Try to set a different color like Blue/ Red,  every color does not work and bulb goes off? 

Can you share the MAC address of bulb to us via private message, thank you. 

  0  
  0  
#2
Options
Re:L530b - no colour
2021-08-02 10:37:08
Pm sent :-)
  0  
  0  
#3
Options
Re:L530b - no colour
2021-08-04 07:16:23

@Ciderboy Hello,

Thanks so much for sharing all the detailed info, the certain bulb could be defective, we would like to have a specialist look into this further via email to start the warranty process.Please check your mailbox later.Thank you!

  0  
  0  
#4
Options

Information

Helpful: 0

Views: 711

Replies: 3

Related Articles