Tapo L510E doesn’t show in WIFI connection

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Tapo L510E doesn’t show in WIFI connection
Tapo L510E doesn’t show in WIFI connection
2022-01-01 14:24:43 - last edited 2022-01-11 00:54:33
Model: Tapo L510E  
Hardware Version:
Firmware Version:

I'd installed the Bulb L510E together with Bulb 530E, then i installed the Tapo app to connect the device with my phone. The bulb L530E could connect to my phone but L510E. I could only see their wifi name just a moment then it never show again even i tried to restart the device. When i turn on the light, my Bulb L510E always flashing 3 times but i really can't see in the WIFI list to pair it with Tapo app.

 

Can you advise what should I fix this ?

Or any possibility to get the new one replacing this NG ?

  0      
  0      
#1
Options
1 Accepted Solution
Re:Tapo L510E doesn’t show in WIFI connection-Solution
2022-01-07 11:54:02 - last edited 2022-01-11 00:54:33

Hello @Mhee.eiei_93-36 

 

Please try a  factory reset on Tapo bulb and see if it  broadcasts any SSID.

How to reset the Tapo smart bulb

Check on a different device like phone or laptop and see if there is any Tapo_smart_bulb SSID on other devices

Recommended Solution
  0  
  0  
#2
Options
3 Reply
Re:Tapo L510E doesn’t show in WIFI connection-Solution
2022-01-07 11:54:02 - last edited 2022-01-11 00:54:33

Hello @Mhee.eiei_93-36 

 

Please try a  factory reset on Tapo bulb and see if it  broadcasts any SSID.

How to reset the Tapo smart bulb

Check on a different device like phone or laptop and see if there is any Tapo_smart_bulb SSID on other devices

Recommended Solution
  0  
  0  
#2
Options
Re:Tapo L510E doesn’t show in WIFI connection
2022-01-10 15:35:47

@Solla-topee 

 

Hey, it's work !! Thank you so much

  2  
  2  
#3
Options
Re:Tapo L510E doesn’t show in WIFI connection
2022-01-11 00:55:02

@Mhee.eiei_93-36 Glad to know that works, thank you for your time with troubleshooting!

  0  
  0  
#4
Options