TP-Link Tapo L900-5 led strip not working properly

TP-Link Tapo L900-5 led strip not working properly

TP-Link Tapo L900-5 led strip not working properly
TP-Link Tapo L900-5 led strip not working properly
2022-07-30 21:29:30 - last edited 2022-07-30 22:04:21
Tags: #led strip
Model: Tapo L900-5  
Hardware Version: V1
Firmware Version: 1.0.15 Build 220620 Rel. 144654

Hello.

 

My led strip has been working flawlessly for the past 4 months since I purchased it. However it has started misbehaving 2 days now. 

 

The first problem, a major one I have to say, is that now it is impossible to switch off the led strip. No matter if I try to switch it off through the app or through the controller, the led strip turns blue and stays there while reporting off. The only way to completely turn off the strip is to unplug it from the power socket. The second problem I noticed is that the strip no longer produces yellow color. Yellow now appears as white with a light yellowish hue. The third problem is that when I dim all colors to 1%, they all become blue, even white!

 

I have tried the following but they did not solve the 2 problems above.

 

1. Reset the strip

2. Reset to factory defaults

3. Removing it from the Tapo app and adding it again

4. Unplugging the power for more than 24 hours

5. Unplugging the power for more than 24 hours after resetting to factory defaults.

 

I can successfully complete the process of adding the strip to the app, however there is something that relates to the second problem described above. When the strip is reset to factory defaults, it no longer lights orange and green when powered up but rather white and blueish. In the app "not orange and green" does not provide any help at all, so I just select "already orange and green". All other steps are successful and the led strip is added normally, although the 3 problems described above remain.

 

My main problem here is the inability to switch off the strip. A serious secondary problem is that when dimming to 1% all colors become blue. I do not care about the yellow color so much but not being able to switch off the strip  or dim to a desirable color is a dealbreaker for me. I suspect the led strip or it's controller are defective. Is there anything else to try to solve the problem or should I return the strip back to the supplier and ask for a replacement?

 

One last thing. I might be able to determine if it is the controller that is causing the problems. I have another 3 strips I have not installed yet and I could test the controller of another led strip. So if I eventually replace the controller with another and the strip works properly, do I also need to return the led strip to the supplier or can I only return the controller for a replacement? The reason behind my question is that the strip is stuck on a painted wall and removing it might cause some damage to the paint.

 

Thank you.

 

  2      
  2      
#1
Options
2 Reply
Re:TP-Link Tapo L900-5 led strip not working properly
2022-08-02 02:53:32

Hello   @dkcrete 

Thank you for creating a detailed post and illustrating the problem and troubleshooting! Its good to know yu have tried to factory reset tapo smart strip 

From the description, it's more like a defective light strip or some hardware problem with that piece, so we'd recommend reaching the retailer or local support to check the device warranty. 

 

Meet Us at CES 2023 | Featuring Wi-Fi 7, EasyMesh, Matter, and a New HomeShield Security
  0  
  0  
#2
Options
Re:TP-Link Tapo L900-5 led strip not working properly
2022-11-28 22:41:19

  @dkcrete did you ever get this problem resolved as experiencing the same.  When I try and turn it off the strip turns red on 100% brigh

  0  
  0  
#3
Options

Information

Helpful: 2

Views: 559

Replies: 2

Tags

led strip
Related Articles