Tapo P100 (UK) supplies power even when "off"

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

Tapo P100 (UK) supplies power even when "off"

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Tapo P100 (UK) supplies power even when "off"
Tapo P100 (UK) supplies power even when "off"
2022-10-16 00:51:53
Model: Tapo P100  
Hardware Version: V2
Firmware Version: 1.1.0.Buld 220720 Rel.163239

I have a TP-Link Tapo P100 with just an AppleTV (720HD version so old-ish) plugged in.

 

Ideally I waltnt the device "off" by default and would like to switch it "On" when desired using the Tapo

 

 

However,

 

If I set the Tapo P100 to off then periodically - approx every 2 minutes - the device gets enough power over that time period to power on fir a split second and then switch off.

 

This is probably detrimental to the device

 

- but also since it is plugged into the TV via HDMI cable - I get a very annoyin popup on the TV every couple of minutes stating that the device is avaialable

when it ought to be permanently off.

 

 

Other threads describe somethiing similar with lower power devices e.g. LED lights, LED Xmas lights and the solution was to turn the Tapo 180 degrees to change whether live or neutral was being turned off

 

My Tapo is a 3-pin UK version so I cannot do this.

 

 

Is there a way to updtae in firmware (and in the app) a control that reverses this polarity/live/neurtal thing?

 

Thanks 

 

Tim

 

 

PS. good news is that the AppleTV when in "standby" is very low power, but would be nice to resolve

There's likely other devices the would affect, and maybe harmfully!

 

 

 

 

  1      
  1      
#1
Options
2 Reply
Re:Tapo P100 (UK) supplies power even when "off"
2022-10-17 11:30:49

  @TimMoss

This looks like a common physical phenoma, does not looks like something that can be fixed on the software,  I found a similar topic,

https://community.tp-link.com/en/home/forum/topic/207676

  1  
  1  
#2
Options
Re:Tapo P100 (UK) supplies power even when "off"
2022-10-17 19:10:55

  @Little_C Thanks for that - I'd seent that thread and other similar ones where the solution was to rotate the Tapo device 180'

- essentially swapping which pin was in live and which was in neutral

In most cases this solved the issue reported.

 

This makes it sounds that if the Tapo is in the socket correctly then it shouln't have this low level power leak.

 

 

With UK plugs there are 3 pins arranged such that there's only one "correct" way to plug them in

Therefore in theory the mix-up can never happen and there should be no power leak

 

... but real world experience shows otherwise!

 

  0  
  0  
#3
Options

Information

Helpful: 1

Views: 819

Replies: 2