Connecting HS103 plugs to Bell Hub 4000

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

Connecting HS103 plugs to Bell Hub 4000

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Connecting HS103 plugs to Bell Hub 4000
Connecting HS103 plugs to Bell Hub 4000
2023-03-14 15:50:31
Model: HS103  
Hardware Version:
Firmware Version: 3.2.0

Hi all,

 

I have tried everything to connect my HS103 plugs to the new Bell Hub 4000 modem, including the disabling of the 5.0 and 6.0 GHz bands. I know this has been covered elsewhere on this foroum but forum searches are painful at best. 

 

I suspect it's the TP-Link software. I had a great session with the tech support guy and he is looking into this, which tells me that TP-Link needs to updte their firmware to work with the Hub 4000. 

 

Any ideas on how to get these plugs to work?

  0      
  0      
#1
Options
1 Reply
Re:Connecting HS103 plugs to Bell Hub 4000
2023-03-16 01:43:07 - last edited 2023-03-16 01:44:08

  @Lerb 

Thank you for the case report, when the app prompts any error during setup,  please check if some tips in the FAQ instruction helps

What should I do if I fail to configure the Kasa device?

 

If you wish to update the firmware for HS103, you could try to connect the smart plug to a Hotspot Wifi and update firmware from Kasa App> Me tab> firmware update

 

May I know at which step the set-up failed, can I have a photo of error message in the kasa app. May I confirm some information that may help with your case:

-the hardware version of your HS103 (the hardware version can be found on device itself ):

- model of your phone and its OS version

 

Thanks !

  0  
  0  
#2
Options

Information

Helpful: 0

Views: 192

Replies: 1

Related Articles