kkpdkLV1Online
Following: 0Followers: 1
Forums/ Access Points
2022-01-16 10:59:39
Re:TL-WA1201 AC1200 Wireless Access Point - Devices intermittently dropping packets when connected
@kkpdk (yes, replying to myself yet again) I have now been running the 20210628-rel55053 beta for ~5 months. Everything is stable and good, UNLESS I turn on my Canon LBP-6030w printer. The printer...
0HELPFULS
Forums/ Access Points
2021-09-04 20:04:21
Re:TL-WA1201 AC1200 Wireless Access Point - Devices intermittently dropping packets when connected
@kkpdk (I am replying to myself) Update: I have now been running the 20210628-rel55053 beta for 60 days. I have 5 SSIDs on vlan1, 2 SSIDs on vlan4 (2.4+5GHz), and 1 SSID on vlan 5 (5GHz). Clients are...
0HELPFULS
Forums/ Access Points
2021-07-26 21:04:35
Re:TL-WA1201 AC1200 Wireless Access Point - Devices intermittently dropping packets when connected
@BobTheBuilding Accessing the management interface from a non-management vlan in previous versions: This sounds like a security vulnerability. Putting management on a different vlan: On old TPlink...
0HELPFULS
Forums/ Access Points
2021-07-13 17:34:23
Re:TL-WA1201 AC1200 Wireless Access Point - Devices intermittently dropping packets when connected
I have now been running https://static.tp-link.com/beta/2021/202106/20210628/TL-WA1201v2_eu-up-ver1-0-1-P1[20210628-rel55053].zip for a couple weeks. It still looks good. (The post with firmware...
0HELPFULS
Forums/ Access Points
2021-05-27 06:38:12
Re:TL-WA1201 AC1200 Wireless Access Point - Devices intermittently dropping packets when connected
@Solla-topee The packet captures were not done by the access point's logging mechanism. The packet captures were done by running tcpdump on the wired machine. With the access point in the state where...
0HELPFULS
Forums/ Access Points
2021-05-26 21:38:59
Re:TL-WA1201 AC1200 Wireless Access Point - Devices intermittently dropping packets when connected
@Solla-topee Compared to 20200709, something got broken in 210104 beta. The very short version: It's duplicating packets. I have two SSIDs on 2.4GHz on vlan 1, and one on 5GHz on vlan 1. Nothing else...
0HELPFULS