TP-LINK Archer C9 V3 Having issues with SMB/CIFS speeds

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
TP-LINK Archer C9 V3 Having issues with SMB/CIFS speeds
TP-LINK Archer C9 V3 Having issues with SMB/CIFS speeds
2018-02-20 11:02:58
Model :

Hardware Version :

Firmware Version :

ISP :

I have the router set up as a wireless AP and I am trying to stream some test videos of varying sizes and quality to see if I can use it stream 4K reliably on my entire network. I have a NAS serving up the files and I can stream them quite easily with gigabit ethernet but when I try to stream over the 5 Ghz band, it struggles when bitrates go over 25mbps. I am using a couple of android devices to stream from both using AC with excellent connection to the WAP. The one I'm testing heavily is just 2 feet away from the WAP and using an app called WiFi Speed Test, I can consistently get only 7 MB/s download speeds. The 5ghz band is set to WPA2-PSK and AES encryption with Auto for SSID and Channel Width. I can see link speed of 866 Mbps on frequency of 5785 Mhz but I am not seeing anything close to actual speeds.

I have tried manually setting channel width to 80 Mhz, different SSIDs, switching cables, moving the WAP around, no dice.
0
0
#1
Options
1 Reply
Re:TP-LINK Archer C9 V3 Having issues with SMB/CIFS speeds
2018-03-16 16:12:53
Link speed seems nice. Did you change channel? Try a few channels.
Contact tplink support for a solution
0
0
#2
Options