T4U problems after 1803 update

T4U problems after 1803 update
T4U problems after 1803 update
2018-05-10 20:31:11
Model : T4U

Hardware Version :

Firmware Version : 1030.11.503.2016

ISP :

T4U (not sure if V1 - how can I tell?) is only getting 2-3 mbps download speeds, still full 11 mbps up, using Verizon speed test site. Before 1803 update was 100+ mbps down.

I've switched to the slow built-in wi-fi adapter on my PC to limp along at 20 mbps speeds (so problem has to be with the T4U, not local network or internet).

I assume the update must have messed up a setting or some code somewhere but trouble shooting has failed so far - I've tried network resets, both bands, USB2 and USB3 ports.

It's using Realtek driver version 1030.11.503.2016 provided by Microsoft.

The device's event tab shows a possible issue:

Install requested

Device not migrated (Info:Device USB\VID_2357&PID_0101\123456 was not migrated due to partial or ambiguous match.
Last Device Instance Id: SWD\IP_TUNNEL_VBUS\Teredo_Tunnel_Device)

Device configured


Thanks for any suggestions you can provide...
0
0
#1
Options
5 Replies
Re:T4U problems after 1803 update
2018-05-15 11:20:55
Do you still keep the package of the adapter?
You may check the HW version on the package.
how about the link negotiation speed on the computer when you are using T4U?
Have you also tried on other computer? If we can't tell the HW version, it's hard to reinstall the driver.
0
0
#2
Options
Re:T4U problems after 1803 update
2018-05-29 06:17:01
Same here, i'm using T4U V2, i'm getting a LOT of drop's, when i test the internet i get 50mb and from nowhere there's a drop to 0mb and then a second later it's back to 50mb. This is only happening with the T4U AFTER i updated windows. I tested with my phone as an wifi adapter and this doesen't happen.
0
0
#3
Options
Re:T4U problems after 1803 update
2018-05-30 23:00:17
Have you tried out this driver? https://forum.tp-link.com/showthread.php?101991-Archer-T4UH-V1-T4UH-V2-T9UH-Driver-Unofficial-Version-Windows-32-and-64-bit If it doesn't work there is a newer version that I can send to you, though I found it to be less stable.
0
0
#4
Options
Re:T4U problems after 1803 update
2018-05-31 20:34:10

johnb_xp wrote

Have you tried out this driver? https://forum.tp-link.com/showthread.php?101991-Archer-T4UH-V1-T4UH-V2-T9UH-Driver-Unofficial-Version-Windows-32-and-64-bit If it doesn't work there is a newer version that I can send to you, though I found it to be less stable.
I did, it was working before i updated windows. I replyoed in your thread but my reply wasn't approved.
0
0
#5
Options
Re:T4U problems after 1803 update
2018-06-22 19:47:33
Thanks to johnb_xp! After a recent W10 update, my T4UH V2 speed dropped from 72Mbps+ to around 7Mbps. johnb's driver got it back to where it was. Oddly enough, the on-board Broadcom chipset speed which had been clunking along at below 20Mbps (hence my purchase of the T4UH) improved to around 45Mbps I suspect also with the Windows update. What a coincidence.
0
0
#6
Options