TPLink Archer C1200 Dropping Network Connection Frequently

TPLink Archer C1200 Dropping Network Connection Frequently
TPLink Archer C1200 Dropping Network Connection Frequently
2019-02-10 20:25:30

Hey all. I am having issues with my router for the past week that seems to have gotten worse with time. Looking for some help. My entire connection between the router and the modem will drop out intermittently and will only start working again when I toggle between a Static IP and a Dynamic IP for the WAN (or "Internet" section as TP-Link back-end likes to call it). Here is the setup:

 

-Arris Surfboard SB6141 Modem

-TP Link Archer C1200

-Apple TV

-Phillips Hue Bridge

-PlayStation 4

 

Here's what usually happens. Devices are connected and running well, the "Internet" LED turns orange, signaling that the router's port is connected but the internet is not available. Then everything goes off line. Apple TV streams freeze, but don't fully drop out to an "Apple TV is not connected to the internet" message. I have also noticed the following in the past week:

 

-Speeds are intermittent

-Web pages will time out, then quickly reload

-Connectivity will drop out until the WAN IP address is toggled between Dynamic and Static

 

I have an Apple TV, Phillips Hue Bridge, and PlayStation 4 plugged in to the LAN. I have tried unplugging them each to see if that would change the environment and stop the problem, but that doesn't seem to do the trick. ISP says that the connection is coming through and I have plugged my laptop into the modem directly and had success connecting, so blaming my ISP is out.

 

When accessing the back end of the TP Link router I can see that the WAN is set to have a dynamic IP address. I have had success toggling this in between static and dynamic with all of the addresses the same. (IP, Default Gateway, Primary DNS, Secondary DNS.)

 

If any of this sounds familiar to anybody out there, I would love some troubleshooting help! Cheers and thanks for reading :)

5
5
#1
Options
24 Replies
Re:TPLink Archer C1200 Dropping Network Connection Frequently
2019-02-11 19:37:46

@bromanager 

 

So the first thing to do is of course make sure your router is up to date on its firmware.  Go here, choose your hardware version, then click on firmware and download and update your router to the latest one (1st Firmware listed is the most current).

 

 

If you are on the latest firmware the next action is to check your modem.  Yes you may have service when connecting dirrectly to the modem, but that does not mean the issue is not with the connection.   

 

Log into your modem, most cable modems have an access IP address of 192.168.100.1.  Log in and you want to check 2 things.  The channels and the logs.

1st the channels.  Look at the Downstream channels.  Ensure each channel's power is between -12 and +12 and the SNR between 33 and 50  Upstream SNR should be in the 40s.  If your modem shows uncorrected errors, you will want to ensure there are no more than 3 in the last 3 days.  Any more than that could indicate a signal issue.

 

For the logs,  Look for T3 or T4 Times out.  Any more than 3 since the last reboot could also indicate a signal issue.  For T3 or T4 timeouts most ISPs will require a local dispatch to review and then they will refer the issue to "Plant" or "Maintenance" as it is usally a CTMS card that is causing it.   

 

Let us know if the modem checks out and we can then review the next approiate action from TP-Link.

 

Best Regards

0
0
#2
Options
Re:TPLink Archer C1200 Dropping Network Connection Frequently
2020-01-27 02:07:05

@bromanager 

I am having the same issue. 

My configuration: cable modem have 4 lan ports. My Laptop is connected to 1 port and the tplink router C1200 is connected to another port in the the cable modem.

 

Router light goes orange and green intermittent.

At the same time I have a permanent ping to 8.8.8.8 on my laptop (that is getting a straight IP from ISP via cable modem lan port) and no single drop packet.

In the mean time I keep loosing connection on the router.

Firmaware is 3.0.4 Build 20180122 rel.42880 (US)

 

I will reset to factory default, what else can I do if this doesnt solve it?

 

Again, my laptop is connecte to the cable moden and the router, but I am not loosing internet connection on my laptop at all, but I keep loosing connection on the router, that keep togling the light from orange to green. I can connect to the router.

2
2
#3
Options
Re:TPLink Archer C1200 Dropping Network Connection Frequently
2020-02-04 08:42:10

I have the same issue at two different Homes using 2 different fiber modems. It doesn't happen when using the router supplied by my ISP. So it appears to be the tp link router. 

Exact same issue. The wan light turns orange and the network gets weird with long load times and some pages not loading. 

1
1
#4
Options
Re:TPLink Archer C1200 Dropping Network Connection Frequently
2020-02-27 11:21:05

I also have this issue. The strange thing is in my setup I have 2 V2 TP-Link ac1200 routers connected by cable to my ISP provided fibre-optic router (Orange livebox) and the problem only occurs on one of them. Other devices connected to my ISP's router have no loss of connection (Smart TV, PC, Android phones, Bluray player). 

 

I have the Tether app on my phone and when the problem occurs (either an orange "Internet" LED, or even sometimes green) the app fails to see the affected router.

 

NB - both TP-Link routers are in AP mode and have up-to-date firmware.

 

The fixes I use vary from disconnecting and reconnecting the cable to the Livebox router, to power cycling (waiting a few minutes before turning back on).

 

Everything was working fine (rock solid connection) on both TP-Link routers up until 2-3 weeks ago...

 

It's really frustrating!

2
2
#5
Options
Re:TPLink Archer C1200 Dropping Network Connection Frequently
2020-03-11 13:57:56

@bromanager I'm having a similar issue, and I find that when I switch between my various wifi networks it will "wake up" again and load whatever page/thing I'm requesting. It is extremely frustrating, and I've upgraded to the latest firmware. 

 

Help from TP-LINK please!

1
1
#6
Options
Re:TPLink Archer C1200 Dropping Network Connection Frequently
2020-03-13 17:47:40

@bromanager I have a similar issue with a recently bought C2300. WIFI drops intermitently and internet led is blinking red on the router.

0
0
#7
Options
Re:TPLink Archer C1200 Dropping Network Connection Frequently
2020-04-19 19:11:50 - last edited 2020-04-19 22:59:38

@bromanager 

 

I have a Archer c2300 and whilst the wireless is excellent every few days the wan connection dies with a poor network message on the status screen as wellas the wan light turning orange, it remains like this until the connection is released/renewed.

 

Honestly I will be avoiding Tp-Link in the future. I'll be sending it back and have since purchased an Asus for a bit more, hopefully the wireless will be as good as it is on the c2300.

 

One thing that suprised me was the log in this router is absolutely useless and shows next to no useful information when it occurs other than the led light status, not helpful.

0
0
#8
Options
Re:TPLink Archer C1200 Dropping Network Connection Frequently
2020-04-19 22:52:44
I think I’m having the same problem! I have been trying to contact TP-Link but have had no success. Glad I found this post. Please let me know if you have any suggestions.
1
1
#9
Options
Re:TPLink Archer C1200 Dropping Network Connection Frequently
2020-04-19 22:57:49

@Luke.L21 

 

I gave up bud the issue takes far to long to trigger and I've tried everything I can think of to fix it, luckily I'm still within the return period so will be doing so.

1
1
#10
Options
Re:TPLink Archer C1200 Dropping Network Connection Frequently
2020-04-19 23:03:20

@nunn 

 

although this will probably get deleted, which brand of router are you going with next? I had a Netgear that ran a bit slower but never had internet consistency problems. Would much rather run a bit slower but be stable than this in and out connection. 

1
1
#11
Options