Old firmware version of deco m5 v2.

Old firmware version of deco m5 v2.
Old firmware version of deco m5 v2.
2019-04-19 17:27:04
Model: Deco M5
Hardware Version: V2
Firmware Version: 1.2.4

Actually I use two deco m5 v1 and one v2. I found the latest v2 firmware is 1.2.4, which is older than v1 1.2.5. Many 1.2.5 features are missing in app. Could tplink at least make v1,v2 more consistant.

0
0
#1
Options
3 Reply
Re:Old firmware version of deco m5 v2.
2019-04-19 18:58:33

@Racerandom 

 

Each Hardware version has its own Firmware numbering.  This means just because the Firmware number on the V1 is higher than the V2 it does not mean the firmware is any less newer.  It just means the V2 has had less updates than the V1 thus far.  If you have specific concerns about certain feature please let us know in detail so we can review and address those concerns

 

thank you 

0
0
#2
Options
Re:Re:Old firmware version of deco m5 v2.
2019-04-20 00:30:31

I’m pretty sure that v2 1.2.4 is old. When I use two v1 1.2.5, the system has Beamforming. If I add the third v2 1.2.4 the option of beamforming disappared. But both of them get 1.2.8 updates, so no problem now.

0
0
#3
Options
Re:Re:Re:Old firmware version of deco m5 v2.
2019-04-24 19:02:33

@Racerandom 

 

Ok good glad its resolved.  The V2 did recently have a firmware that was not up to standards and it was quickly removed.  This may have included the beamforming feature you are describing was missing.  If you have any issues on the new firmware please let us know

0
0
#4
Options