remote cloud send cmd failed

remote cloud send cmd failed
remote cloud send cmd failed
2019-04-23 02:19:40
Model: KB100
Hardware Version: V2
Firmware Version:

We have several light bulbs (kb100) and a few smart plugs that were all working fine until we changed from att to charter cable - now we get the message "remote cloud send cmd failed" when trying to turn on remote and we cannot update any firmware. We have called tp link support and have had no success with them - they keep telling us to reset by turning on and off 5 times (which we have done countless times) - nothing is working. Does anyone have any suggestions?

0
0
#1
Options
6 Replies
Re:remote cloud send cmd failed
2019-04-23 17:25:03

@baldric 

 

 

Yes the hard reset is 5 times however you have to let the light come on each time.  You will know it worked when the light bulb blinks 3 times.   From this point the you can set the products back up.  You will also know the bulbs are reset if you see the default SSID in your network list.  

 

Keep in mind to if the only thing that changed is your ISP you can do the soft reset which is 3 cycles instead of 5.  Follow the same steps but when you go to set the bulb up you will get a message asking if you want to reset the configuration, say no to this message and complete the setup on the new network.

0
0
#2
Options
Re:Re:remote cloud send cmd failed
2019-04-23 20:17:58 - last edited 2019-04-23 20:23:49

 We have tried that countless times. It has not worked (which I said before - we have reset the stupid things countless times to no avail). We have called tp link support countless times and done it with them on the phone and it hasn't worked.  We have told tp link support that it hasn't worked and they have no other suggestions. It is very very frustrating. Spectrum tells us it is tplink's problem and tp link doesn't have a clue what to do.

1
1
#3
Options
Re:Re:Re:remote cloud send cmd failed
2019-04-30 20:36:04

@Baldric

 

I understand but many times customers having issues with the reset do not wait for the light to complete the on/off cycle before click the swtich again.  This is why i explained it in more detail.  Since you are stating that this is what you followed and its still not working please Message me your TP-Link ID that is used on the Kasa account along with the MAC address of the bulbs.  I will see if our app team can look into why remote access is not worlking.  I do not think a replacement would be needed yet as multiple products are affected so it is deffiantly something cloud related.  

 

Let me also ask this.  Have you tried logging out of your tp-link cloud account and logging back in?  

1
1
#4
Options
Re:remote cloud send cmd failed
2019-08-16 04:29:35

Was this issue ever solved? I have been having the same issue and have tried hard resetting my smart light bulb three times. A google search led me here. Any help would be appreciated. The bulb randomly was unable to be controlled by my google home one day and I haven't been able to use it properly since. 

1
1
#5
Options
Re:remote cloud send cmd failed
2019-09-08 23:59:19

Yeah. I've tried many, many, many times and it seems like this light bulb won't anymore. All I want is to turn on Remote Control for my light bulb so I can turn on my lights with my Alexa. But, resetting the darn thing won't work, using a paperclip to hard reset doesn't work, either STOP selling this light bulb or fix your cloud. 

 

@Carl, I'm tired of the same excuses, "reset", "reset", none of it works. I don't know what's going on, but KASA Light Bulb does not work. To everyone here I recommend buying Philips with a hub. 

0
0
#6
Options
Re:Re:remote cloud send cmd failed
2019-09-09 00:00:51 - last edited 2019-09-09 00:03:06
0
0
#7
Options