Cloud Send CMD Failed

Cloud Send CMD Failed
Cloud Send CMD Failed
2020-05-01 17:02:28
Model: HS105
Hardware Version: V1
Firmware Version: 1.5.6

I need help regarding remote access failures. When I installed my plugs, both plugs showed "local only". I read a string that instructed me to switch the plugs, reset them and add them again. Now one of them works (purchased a two piece mini HS105 - second one works) but the other will not allow me to switch to remote access. I gives me the error message : "Cloud send CMD failed". I have reset the second one multple times/ I notice when I go to that device info, it shows it as HS103 but the exterior shows it as a HS105. Manufacturing defect?

0
0
#1
Options
4 Replies
Re:Cloud Send CMD Failed
2020-05-04 18:41:35

@Chasm 

 

When you go to the local only plug's settings do you see an option for remote control?

0
0
#2
Options
Re:Cloud Send CMD Failed
2020-05-12 16:12:10

@Carl 

 

Thanks for replying. I did see the remote toggle switch but it would not allow me to move it to remote. That is when I would get the  "send error". I spent some time on the help line and we determined I should return the plugs. They don't know how the incorrect software was loaded on the plug but I was able to prove it to them. They started to take me through changing my router settings but I decided having paid as much fo the plugs as I did, I should have to correct a manufacturing issue.

0
0
#3
Options
Re:Cloud Send CMD Failed
2020-05-12 17:05:26

@Chasm

 

 

I don't know why they would say to return them.  Nor why they would try to change router settings.  Simply if the toggle didn't work we would say make sure its updated,  and then hard reset it and then reconfigure the plug.  If that did not solve the no remote issue then we would or should have offered an RMA.

0
0
#4
Options
Re:Cloud Send CMD Failed
2021-01-15 06:04:05

@Chasm I have asked about this so many times because it happens with my smart bulb as well.  It worked for a full year then one day if would no longer allow me to turn the remote control option switch on.   One day out of the blue my Amazon echo just mentioned that it was now connected.  2 days later it wouldn't connect and would not allow me to turn the remote control option on.  The entire time giving me the "cloud send cmd failed" message.  Do a search for this and you'll see so many complaints about this yet not once has Kasa replies to me about this.   

0
0
#5
Options