remote cloud send cmd failed

remote cloud send cmd failed
remote cloud send cmd failed
2019-04-23 02:19:40
Model: KB100
Hardware Version: V2
Firmware Version:

We have several light bulbs (kb100) and a few smart plugs that were all working fine until we changed from att to charter cable - now we get the message "remote cloud send cmd failed" when trying to turn on remote and we cannot update any firmware. We have called tp link support and have had no success with them - they keep telling us to reset by turning on and off 5 times (which we have done countless times) - nothing is working. Does anyone have any suggestions?

1
1
#1
Options
10 Reply
Re:remote cloud send cmd failed
2019-04-23 17:25:03

@baldric 

 

 

Yes the hard reset is 5 times however you have to let the light come on each time.  You will know it worked when the light bulb blinks 3 times.   From this point the you can set the products back up.  You will also know the bulbs are reset if you see the default SSID in your network list.  

 

Keep in mind to if the only thing that changed is your ISP you can do the soft reset which is 3 cycles instead of 5.  Follow the same steps but when you go to set the bulb up you will get a message asking if you want to reset the configuration, say no to this message and complete the setup on the new network.

0
0
#2
Options
Re:Re:remote cloud send cmd failed
2019-04-23 20:17:58 - last edited 2019-04-23 20:23:49

 We have tried that countless times. It has not worked (which I said before - we have reset the stupid things countless times to no avail). We have called tp link support countless times and done it with them on the phone and it hasn't worked.  We have told tp link support that it hasn't worked and they have no other suggestions. It is very very frustrating. Spectrum tells us it is tplink's problem and tp link doesn't have a clue what to do.

1
1
#3
Options
Re:Re:Re:remote cloud send cmd failed
2019-04-30 20:36:04

@Baldric

 

I understand but many times customers having issues with the reset do not wait for the light to complete the on/off cycle before click the swtich again.  This is why i explained it in more detail.  Since you are stating that this is what you followed and its still not working please Message me your TP-Link ID that is used on the Kasa account along with the MAC address of the bulbs.  I will see if our app team can look into why remote access is not worlking.  I do not think a replacement would be needed yet as multiple products are affected so it is deffiantly something cloud related.  

 

Let me also ask this.  Have you tried logging out of your tp-link cloud account and logging back in?  

1
1
#4
Options
Re:remote cloud send cmd failed
2019-08-16 04:29:35

Was this issue ever solved? I have been having the same issue and have tried hard resetting my smart light bulb three times. A google search led me here. Any help would be appreciated. The bulb randomly was unable to be controlled by my google home one day and I haven't been able to use it properly since. 

2
2
#5
Options
Re:remote cloud send cmd failed
2019-09-08 23:59:19

Yeah. I've tried many, many, many times and it seems like this light bulb won't anymore. All I want is to turn on Remote Control for my light bulb so I can turn on my lights with my Alexa. But, resetting the darn thing won't work, using a paperclip to hard reset doesn't work, either STOP selling this light bulb or fix your cloud. 

 

@Carl, I'm tired of the same excuses, "reset", "reset", none of it works. I don't know what's going on, but KASA Light Bulb does not work. To everyone here I recommend buying Philips with a hub. 

0
0
#6
Options
Re:Re:remote cloud send cmd failed
2019-09-09 00:00:51 - last edited 2019-09-09 00:03:06
0
0
#7
Options
Re:remote cloud send cmd failed
2020-11-21 18:17:07

@baldric 

Hey there,

The response to this thread might be a bit late, but i had the same problem today and found a solution the works for me at least.

According to an other thread, the problem lies in the router giving out ip adresses. I solved the problem with restarting my router while turning the lamp with my manual old school lighht switch.

After restarting i could turn on the option and implement the lamp into alexa.

 

I hope this is some help, even tho the thread is over a year old.

 

greetings

0
0
#8
Options
Re:remote cloud send cmd failed
2021-01-24 07:06:25

SOLUTION @baldric remote cloud send cmd failed ***

ok. Here's the deal. You may have already figured this out, but I have been looking for this solution for at least two years, and I've finally done it. First, a quick qualifying rundown: I have a modem that comes from my provider (Spectrum). I have a main router, two routers behind that, a 24 port switch, probably nine Macs, four or five PCs, 4 or 5 smart TVs, security and video systems, multiple devices like phones and tablets, five Kasa devices (three bulbs, two plugs), WiFi printers, two Google Homes and an Alexa - and some other crap I'm sure. These Kasa devices have put me through the ringer for a couple of years. Every time the router gets reset, every time I need to do something with the router, any time the power goes out, all these devices go haywire. When I come back up, none of my Kasa devices connect properly and I get Local Only status and a CMD failure. I can't connect from outside of my network.

 

I've got the solution. This worked for me quickly, absolutely, and flawlessly, and hopefully someone with the same issues that I have with my Kasa devices not communicating correctly (local only issues) will benefit. From what I've learned over the past couple of years, the local only issue is an issue that deals with IP conflict.

 

The solution for proper connectivity FOR ME - and maybe you - is that whenever the router goes down, I turn off all TVs, routers, printers - anything that will conflict with an IP address and start connecting with one device (phone). I delete the plugs and bulbs from the Kasa app and the Alexa app on the phone. Then I delete the apps themselves including the data. It's ok, because when you reinstall them, they repopulate quickly, fully and correctly. Ok: delete the plugs and bulbs from all apps, delete any apps associated with the Kasa devices (Kasa, Alexa, etc.), turn off the phone, turn it back on, download the Kasa app first. Sign in, go to 'Devices' on the app and they should repopulate correctly and with full remote capabilities. I then add my Alexa to the network, and all Kasa devices will then work by vocal command. It's so quick and easy, and I should have tried this years ago. 
 

Basically, I ensure that besides my phone, the Kasa devices are the first things that join my network. When the Kasa devices join the network first, they work best. They are the least flexible devices in the network, hence, they must join first. No conflict, no troubles. Everything else I can force an IP address (enter the local address on the device - 192.168.1.001-255) on my local network. Kasa does not let us know the addresses on the devices I use, nor does it let us assign an ip address on the device. I can do it at the router, but when I do it this way, it's flawless. I can then go into the router and assign all filled addresses, including the Kasa devices, a DHCP reservation - almost as good as a static ip address for this purpose (basically local static).

 

So... I hope this helps at least one other person with these issues. In searching, I saw a lot of the same problem and frustration with no solution. This worked for me and maybe you. If it works for you, thumb it up so others can find it quicker. Good luck!

0
0
#9
Options
Re:remote cloud send cmd failed
2021-01-24 07:10:14
SOLUTION @baldric remote cloud send cmd failed *** ok. Here's the deal. You may have already figured this out, but I have been looking for this solution for at least two years, and I've finally done it. First, a quick qualifying rundown: I have a modem that comes from my provider (Spectrum). I have a main router, two routers behind that, a 24 port switch, probably nine Macs, four or five PCs, 4 or 5 smart TVs, security and video systems, multiple devices like phones and tablets, five Kasa devices (three bulbs, two plugs), WiFi printers, two Google Homes and an Alexa - and some other crap I'm sure. These Kasa devices have put me through the ringer for a couple of years. Every time the router gets reset, every time I need to do something with the router, any time the power goes out, all these devices go haywire. When I come back up, none of my Kasa devices connect properly and I get Local Only status and a CMD failure. I can't connect from outside of my network. I've got the solution. This worked for me quickly, absolutely, and flawlessly, and hopefully someone with the same issues that I have with my Kasa devices not communicating correctly (local only issues) will benefit. From what I've learned over the past couple of years, the local only issue is an issue that deals with IP conflict. The solution for proper connectivity FOR ME - and maybe you - is that whenever the router goes down, I turn off all TVs, routers, printers - anything that will conflict with an IP address and start connecting with one device (phone). I delete the plugs and bulbs from the Kasa app and the Alexa app on the phone. Then I delete the apps themselves including the data. It's ok, because when you reinstall them, they repopulate quickly, fully and correctly. Ok: delete the plugs and bulbs from all apps, delete any apps associated with the Kasa devices (Kasa, Alexa, etc.), turn off the phone, turn it back on, download the Kasa app first. Sign in, go to 'Devices' on the app and they should repopulate correctly and with full remote capabilities. I then add my Alexa to the network, and all Kasa devices will then work by vocal command. It's so quick and easy, and I should have tried this years ago. Basically, I ensure that besides my phone, the Kasa devices are the first things that join my network. When the Kasa devices join the network first, they work best. They are the least flexible devices in the network, hence, they must join first. No conflict, no troubles. Everything else I can force an IP address (enter the local address on the device - 192.168.1.001-255) on my local network. Kasa does not let us know the addresses on the devices I use, nor does it let us assign an ip address on the device. I can do it at the router, but when I do it this way, it's flawless. I can then go into the router and assign all filled addresses, including the Kasa devices, a DHCP reservation - almost as good as a static ip address for this purpose (basically local static). So... I hope this helps at least one other person with these issues. In searching, I saw a lot of the same problem and frustration with no solution. This worked for me and maybe you. If it works for you, thumb it up so others can find it quicker. Good luck!
0
0
#10
Options
Re:remote cloud send cmd failed
2021-01-24 07:11:13
SOLUTION @baldric remote cloud send cmd failed *** ok. Here's the deal. You may have already figured this out, but I have been looking for this solution for at least two years, and I've finally done it. First, a quick qualifying rundown: I have a modem that comes from my provider (Spectrum). I have a main router, two routers behind that, a 24 port switch, probably nine Macs, four or five PCs, 4 or 5 smart TVs, security and video systems, multiple devices like phones and tablets, five Kasa devices (three bulbs, two plugs), WiFi printers, two Google Homes and an Alexa - and some other crap I'm sure. These Kasa devices have put me through the ringer for a couple of years. Every time the router gets reset, every time I need to do something with the router, any time the power goes out, all these devices go haywire. When I come back up, none of my Kasa devices connect properly and I get Local Only status and a CMD failure. I can't connect from outside of my network. I've got the solution. This worked for me quickly, absolutely, and flawlessly, and hopefully someone with the same issues that I have with my Kasa devices not communicating correctly (local only issues) will benefit. From what I've learned over the past couple of years, the local only issue is an issue that deals with IP conflict. The solution for proper connectivity FOR ME - and maybe you - is that whenever the router goes down, I turn off all TVs, routers, printers - anything that will conflict with an IP address and start connecting with one device (phone). I delete the plugs and bulbs from the Kasa app and the Alexa app on the phone. Then I delete the apps themselves including the data. It's ok, because when you reinstall them, they repopulate quickly, fully and correctly. Ok: delete the plugs and bulbs from all apps, delete any apps associated with the Kasa devices (Kasa, Alexa, etc.), turn off the phone, turn it back on, download the Kasa app first. Sign in, go to 'Devices' on the app and they should repopulate correctly and with full remote capabilities. I then add my Alexa to the network, and all Kasa devices will then work by vocal command. It's so quick and easy, and I should have tried this years ago. Basically, I ensure that besides my phone, the Kasa devices are the first things that join my network. When the Kasa devices join the network first, they work best. They are the least flexible devices in the network, hence, they must join first. No conflict, no troubles. Everything else I can force an IP address (enter the local address on the device - 192.168.1.001-255) on my local network. Kasa does not let us know the addresses on the devices I use, nor does it let us assign an ip address on the device. I can do it at the router, but when I do it this way, it's flawless. I can then go into the router and assign all filled addresses, including the Kasa devices, a DHCP reservation - almost as good as a static ip address for this purpose (basically local static). So... I hope this helps at least one other person with these issues. In searching, I saw a lot of the same problem and frustration with no solution. This worked for me and maybe you. If it works for you, thumb it up so others can find it quicker. Good luck!
0
0
#11
Options