LAN IP not maintained

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

LAN IP not maintained

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
LAN IP not maintained
LAN IP not maintained
2019-07-10 02:36:43
Model: Deco M9 Plus  
Hardware Version:
Firmware Version: 1.2.8 20190403 r 43515

Has anyone noticed that despite setting the LAN IP subnet to 1.1 or something like this for the router it will at times force a reset to a different subnet in my case 4.1?

Michael Schaffer
  0      
  0      
#1
Options
9 Reply
Re:LAN IP not maintained
2019-07-10 16:16:35

@schafferm 

 

The LAN IP will change is the Decos IP address conflict detection system notices that the WAN DNS is in the same network segment of the LAN, particularly after the Decos have been rebooted.

 

We will be releasing a firmware to address this issue, but in the mean time it is recommended to modify the WAN DNS so it is not in the same network segment of the LAN.

 

Here is a FAQ that shows how to change the DNS settings in the Deco: https://www.tp-link.com/us/support/faq/1855/

  0  
  0  
#2
Options
Re:Re:LAN IP not maintained
2019-07-16 04:18:15 - last edited 2019-07-16 18:53:52

I'm having the same issue on 1.3.1. The LAN IP is changing every single reboot.

 

@Tony

Is there an ETA on the firmware fix? I have a local DNS address, and I lose my internet connection on every reboot. It is a huge hassle each time it happens. Thanks!

  0  
  0  
#3
Options
Re:Re:Re:LAN IP not maintained
2019-07-16 22:26:59

@eeiciap 

 

The previous message was for the Deco M9 in the US region. If you are located outside of that, please contact your local support team for information.

  0  
  0  
#4
Options
Re:LAN IP not maintained
2020-09-16 15:32:36

Hello! Any update on this? My Deco M9 resets the LAN IP after reboot. It's very annoying, especially now that my work depends on the stability of the home network! Firmware version is 1.4.2 Build 20200725 Rel. 65637

  0  
  0  
#5
Options
Re:LAN IP not maintained
2020-09-17 15:37:46

I would also like an update. This has been happening to me as well. It was always setting back to 3.1 so finally I gave up and just set my devices that need static up to 3.1

 

this morning the new IP was 0.1 and caused a table flip moment. 

  0  
  0  
#6
Options
Re:LAN IP not maintained
2021-02-13 16:47:05 - last edited 2021-02-13 16:47:48

@Blegeg I'm replying months after and still no fix even with the latest firmware updates. My power went out b/c power company had a service outage. When power went back on the local LAN changed to 192.168.0.1 - this is completely unacceptable and I've never had any other router that had a defect this bad. This completely messes up smart homes and is a huge risk / liability if it's unable to maintain the LAN IP address when power restores. 

  0  
  0  
#7
Options
Re:Re:Re:LAN IP not maintained
2021-04-01 21:37:28

@Tony I posted a new message before finding this one .  . my apologies for that (and it may be in moderation?  https://community.tp-link.com/us/home/forum/topic/259590 )

 

It's been two months since the last comment.  Is this resolved?

 

(Monday 4/5/21 I will be installing the beta firmware (M9Plus_v2_1.5.0). Perhaps that will help?

  0  
  0  
#8
Options
Re:Re:Re:LAN IP not maintained
2021-04-09 21:38:15

@Zubaz21 

 

The latest release notes do not indicate anything addressing that.

 

Wanted to mention the post URL is on our global site so /us/ needs to be /en/

  0  
  0  
#9
Options
Re:Re:Re:LAN IP not maintained
2021-08-01 12:19:32

@Tony 

 

I have this problem with my X5700 and it's very annoying to keep switching back to .1 from .4. When I'm working remotely I can no longer access my PC as my IP for my port forwarding have changed when power goes out.

  0  
  0  
#10
Options

Information

Helpful: 0

Views: 1530

Replies: 9

Related Articles