AX50 LAN Speed limited to 100 Mbps

AX50 LAN Speed limited to 100 Mbps
AX50 LAN Speed limited to 100 Mbps
2020-03-15 14:38:32 - last edited 2020-06-15 16:33:36
Hardware Version: V1
Firmware Version: 1.0.6 Build 20200121 rel.54912(5553)

Good morning!

 

My AX50 is limiting LAN speed to 100 Mbps as shown in the image below from windows ethernet status. Connecting the cable directly to modem or using 5Ghz Wifi gives me the correct speed, what do I have to do to remove this limiter?

 

 

Yesterday i unninstalled Tether App and reset router and the problem was fixed but today the speed is limited again and I dont have Tether installed.

 

Thank you,

Julio Novais

0
0
#1
Options
1 Accepted Solution
Re:AX50 LAN Speed limited to 100 Mbps-Solution
2020-06-15 15:30:52 - last edited 2020-06-15 16:33:36

@BoKuRyu the solution for me was buying a new cable, unfortunately, but now I get the correct speed and can use Tether without problem.

Recommended Solution
2
2
#7
Options
18 Reply
Re:AX50 LAN Speed limited to 100 Mbps
2020-03-16 20:41:33

@Julionf 

 

Log into the router and modify the auto-negotiation to force it to use 1000 Mbps full duplex:

 

0
0
#2
Options
Re:AX50 LAN Speed limited to 100 Mbps
2020-03-19 12:01:30

@Tony Unfortunately it didnt work :( ... I know the cable is fine because i get the correct speed connecting it directly to ISP, dont know what to do

0
0
#3
Options
Re:AX50 LAN Speed limited to 100 Mbps
2020-03-19 21:19:52

@Julionf 

 

Have you still tried swapping the Ethernet cable? If the router is defaulted to factory settings, but still get 100 mbps, it tends to be the cable causing it.

0
0
#4
Options
Re:AX50 LAN Speed limited to 100 Mbps
2020-03-23 14:56:38

@Tony I'll try but I highly doubt that's it because if I connect the same cable directly into ISP it shows me 1 Gbps of negotiation speed.

0
0
#5
Options
Re:AX50 LAN Speed limited to 100 Mbps
2020-06-15 15:21:49

Just bought the AX50 ... Having the same issue on cable. The speed is limited to 100Mbps and directly connecting to my ISP router I get between 700-850Mbps.Issue is I never set up the device with Tether, tho I tried factory reset and didn`t help. I`ve tried forcing the 1000Mbps port negotiation in the system parameters, but again to no avail.

 

Any idea, if there is a solution or should I just return the router and get ASUS or smt? xD
Its idiotic that this issue is few months old, have several threads and no fix from TP-Link....

 

0
0
#6
Options
Re:AX50 LAN Speed limited to 100 Mbps-Solution
2020-06-15 15:30:52 - last edited 2020-06-15 16:33:36

@BoKuRyu the solution for me was buying a new cable, unfortunately, but now I get the correct speed and can use Tether without problem.

Recommended Solution
2
2
#7
Options
Re:AX50 LAN Speed limited to 100 Mbps
2020-10-16 18:46:51

@Julionf 

 

neither for me nor for @BoKuRyu  did a new cable solve the issue. this issue remains unresolved for most of us tp-link users. 

0
0
#8
Options
Re:AX50 LAN Speed limited to 100 Mbps
2020-11-13 05:24:53

@Julionf Have the exact same problem. Any news on how to solve it?

0
0
#9
Options
Re:AX50 LAN Speed limited to 100 Mbps
2020-11-13 18:34:18
The most common reason for a limit of 100 on the Ethernet connection is the cable as it uses all 8 wires for speed faster than 100 and only four for speeds 100 and below. You need Cat 5E or Cat 6 cable. Both the cables from the modem to the router and the cable from the router to the device need to be good. Cables do go bad especially if moved a lot. We have seen new cables that were bad. The router and device detects if it has all eight wires connected and then selects which speed protocol to use. The speed can also be limited by the device either by software settings or by the hardware in the device and also sometimes settings in the router can limit the connect speed.
5
5
#10
Options
Re:AX50 LAN Speed limited to 100 Mbps
2020-12-31 05:07:41

Had the same issue.

 

I changed my existing cable from modem to router and used the cable came with the new router to PC and voila 1Gbps send/receive.

 

Most of the speed issues are due to the cable issues.

0
0
#11
Options
Related Articles