App not showing ethernet backhaul M9 PLus

App not showing ethernet backhaul M9 PLus
App not showing ethernet backhaul M9 PLus
2020-03-18 00:23:04
Hardware Version:
Firmware Version: 1.2.12 Build 42025

I have my M9 plus set up with wired backhaul but the app is not showing any info for me to verify that it is using the wired backhaul.  I switched on to wireless backhaul and still do not see any info

0
0
#1
Options
3 Replies
Re:App not showing ethernet backhaul M9 PLus
2020-03-18 01:03:11

@03SVTCobra Nevermind it seems to be the firmware!

0
0
#2
Options
Re:App not showing ethernet backhaul M9 PLus
2020-04-02 00:26:55

@03SVTCobra , I have the same model of Deco and same firmware version you do. I just spent nearly two hours in a chat session with TP-Link Support trying to find out whether the M9 currently supports Ethernet backhaul since, as you noted, the app doesn't show distinct icons to indicate whether wi-fi backhaul or Eithernet backhaul is in use. My app tells me all of my Decos have the latest firmware. Did you determine something about the firmware that clarifies the Ethernet backhaul behavior? Thanks.

0
0
#3
Options
Re:App not showing ethernet backhaul M9 PLus
2020-04-02 02:23:14

@Aylarja2 supposedly the new firmware will add this.  There are a few threads about it.

Aylarja2 wrote

@03SVTCobra , I have the same model of Deco and same firmware version you do. I just spent nearly two hours in a chat session with TP-Link Support trying to find out whether the M9 currently supports Ethernet backhaul since, as you noted, the app doesn't show distinct icons to indicate whether wi-fi backhaul or Eithernet backhaul is in use. My app tells me all of my Decos have the latest firmware. Did you determine something about the firmware that clarifies the Ethernet backhaul behavior? Thanks.

 

0
0
#4
Options