Should I set ATT modem/router as modem only for Deco M5?

Should I set ATT modem/router as modem only for Deco M5?
Should I set ATT modem/router as modem only for Deco M5?
2020-04-16 14:15:08
Model: Deco M5
Hardware Version:
Firmware Version:

I have AT&T DSL for which they furnished a moden/router combination.  I have tried to connect the deco M5, all units are green lights but problems:

 

If I set my android phone to Deco network, I get msg, "Sign in to the network" and there is a "settings" icon (star) to the right.  If I try to use the sign in, I choose use this network as is, and then I get a complaining msg from ATT.  At this point, The sign in msg goes away, replaced by "connected", but the star remains.  Now if I try to use Chrome, I get msg that this network requires sign in and I get the ATT msg: "problem found".  It then goes into a password reset routine... Can anyone help with this?  

 

Also, if I connect my PC to the second ethernet port on Deco 1, I do not have internet on the PC.

0
0
#1
Options
4 Reply
Re:Should I set ATT modem/router as modem only for Deco M5?
2020-04-16 17:18:59

@one00100 

 

Since your ATT device is a gateway likely the issue is what is called Double NAT.  This can be fixed one of two ways.  1.  Put the Deco in AP mode.  If you do this you would need to disable the wireless of the ATT gateway and also on the Deco you loose access to all avanced routing features, like homecare and DDNS.  2.  Put the gateway in bridge or modem only mode and put the PPPoE credentials on the WAN of the Deco.  

 

We would recommend option 2.

0
0
#2
Options
Re:Should I set ATT modem/router as modem only for Deco M5?
2020-04-16 22:40:33
0
0
#3
Options
Re:Should I set ATT modem/router as modem only for Deco M5?
2020-04-16 22:42:03
Carl, Thank you for the reply. Would you please flesh out the steps to get the PPoE credentials and place them on the Deco Wan?? Thank you so much. Mike
0
0
#4
Options
Re:Should I set ATT modem/router as modem only for Deco M5?
2020-04-17 18:52:55

@one00100 

 

I wish I could.  Right now I am like many working from home and do not have access to those resources.  So i can't provide screen shots.  Where you should find is under tools, then advanced settings then WAN.  From here it should be pretty self explanitory.  Choose PPPoE, enter credentials save and reboot.  If still confused and need assistiance I would suggest contacting our chat support agents.  They should have access to additional resources that can further assist you.

0
0
#5
Options