Main Deco M5 showing "red" light randomly

Main Deco M5 showing "red" light randomly
Main Deco M5 showing "red" light randomly
2020-04-30 19:02:16
Model: Deco M5
Hardware Version: V3
Firmware Version: 1.4.4 Build 20200221 Rel. 65392

Over the past 2-3 days, our "Main" Deco M5 would stop working and would display a solid "Red" light where it is normally a solid "Green" and all network functionality stops working (even local machine to machine connectivity).  If I unplug and plug it back in, all goes back to normal.  There are a total of 4 Deco M5's and I only have to unplug the main unit to get it going.

 

I took the latest firmware a couple weeks ago but it seemed to be stable after that but not sure if related.  I haven't swapped the main Deco out with one of the others yet, getting ready to, will also swap it's powersupply with another (using stock PSs that came with them).

 

Anyone else having an issue like this post firmware update?

Deco M5
0
0
#1
Options
4 Reply
Re:Main Deco M5 showing "red" light randomly
2020-05-04 17:16:08

@SteveMat 

 

A solid red light indicates an issue on that unit.  We would suggest swapping positions with one of the remote units and then seeing if the issue replicates on the "new" base or if the issue follows the now remote unit.  If it does likely you will need to get that one unit replaced.  

0
0
#2
Options
Re:Main Deco M5 showing "red" light randomly
2020-08-04 00:31:47

@SteveMat hi, did you ever find out the cause? I am on the same unit, same fw version. And currently experiencing this. In 1 month, I experienced 2x RED lights randomly. I noticed that it occurs in the morning when I wake up.

0
0
#3
Options
Re:Main Deco M5 showing "red" light randomly
2020-08-04 01:32:59
Yes Short answer - my AT&T Fiber Line or Modem was bad. Long Answer - I eventually redid my network and put the Deco's in AP mode and relied on the AT&T modem to act as my DHCP/DNS device. Things seemed to be stable for a bit but then it started happening again and included devices that were hard wired directly to the AT&T Modem. AT&T came out and replaced the cable and replaced the modem (it was 2-3 years old at this point). I subsequently have put the Deco's back in Router Mode and have everything go through them (Wireless and Wired).
Deco M5
1
1
#4
Options
Re:Main Deco M5 showing "red" light randomly
2020-11-14 07:39:22

@Carl 

 

this was not a usefull answer.

Red flashing led I got randomly on my DECO M5 min 2 times a day. (3 units)

I'm very disapointed about the system stability. I would not recommend to anyone to by it. A simple repeater was more stable...just slower.

0
0
#5
Options