WiFi will not connect on new router

WiFi will not connect on new router
WiFi will not connect on new router
2020-05-09 13:01:34 - last edited 2020-05-11 02:17:27
Hardware Version: V1
Firmware Version: 1.0.7 Build 20200212 rel.7095(5553)

I have set up a brand new AX6000 router, latest firmware installed, and most things are working fine except that devices will not connect to the WiFi. I initially set it up with OFDMA enabled, Smart Connect enabled, WPA2-PSK/AES security, and Airtime Fairness enabled. Devices that tried to connect would fail authentication and suggest verifying the password, which absolutely matched. This would happen after rebooting both the router and the device, and across multiple devices.

 

As a troubleshooting measure, I tried scaling everything back so that there was no guest networks enabled, all options disabled, no security, and only the basic 2.4 GHz radio enabled. Even with all of that, devices will not connect to WiFi. Does anyone have any other thoughts or suggestions? Do I have a bad device?

 

0
0
#1
Options
1 Accepted Solution
Re:WiFi will not connect on new router-Solution
2020-05-10 11:46:49 - last edited 2020-05-11 02:17:27
I would try a factory reset which will also clear all your settings. Set up with minimal changes then try the WIFI using the default settings. If it fails, contact support. If it works, make a few changes, then reboot, and test.
Recommended Solution
2
2
#2
Options
3 Replies
Re:WiFi will not connect on new router-Solution
2020-05-10 11:46:49 - last edited 2020-05-11 02:17:27
I would try a factory reset which will also clear all your settings. Set up with minimal changes then try the WIFI using the default settings. If it fails, contact support. If it works, make a few changes, then reboot, and test.
Recommended Solution
2
2
#2
Options
Re:WiFi will not connect on new router
2020-05-10 21:53:50
Don't have that router, but first question I have is have those devices connected to a 2.4Ghz SSID before? The other thing I'd think about is that turning off Smart Connect might have actually changed the SSID on you? Are you sure you are trying to connect to the 2.4Ghz band? If on Windows, a program like Acrylic or on a phone/tablet look in the store for a Network Analyzer, install and run them and they will show you the SSID's available. It is possible, but highly unlikely that other routers are causing interference on the channel you are broadcasting the SSID causing a problem. I assume the WiFi button has NOT turned off the SSID? Is the 5Ghz SSID working as well as the Ethernet ports?
2
2
#3
Options
Re:WiFi will not connect on new router
2020-05-11 02:20:11 - last edited 2020-05-11 02:20:53

@ArcherC8 @IrvSp Thank you both for the suggestions, much appreciated. I believe I've found a bug in the AX6000 that doesn't allow both Smart Connect and Link Aggregation to both be enabled at the same time. This is reproducible on my router by doing a factory reset and only modifying those 2 settings. I guess I'll be contacting support tomorrow to file a bug report. For now, I'll disable Link Aggregation so I can finish setting this up and replacing my old router.

0
0
#4
Options